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Before You Get Started 

 

Dear Associate,  

 

Congratulations on your decision to build your business through a contact management program.  All 
great businesses do this—so you’re in awesome company. 

To successfully complete this operations guide, you will need: 

1. An Internet-ready desktop or laptop – because TOP PRODUCER 7i is a web-based software, 
you will need to have Internet access to use it. 

2. Your contact database – this guide will show you how to effectively communicate with your 
contacts in TP 7i.  To avoid having to manually re-enter your existing database, you may be able 
to import your contact records directly from any software you are currently using.  If you use a 
paper filing system to keep track of your contacts, you will need to enter them manually.  

3. Your lead generation goal numbers – comparing the number of contacts you currently have to 
the number of contacts you need to reach your desired production levels will help you establish a 
goal for adding the necessary contacts to your database each day.  This goal will drive your day to 
day activities and help you to incrementally build a powerful database that drives your business. 

Use the “MREA Lead Generation Model” spreadsheet (available for download from the Free 
Materials section of KellerWilliamsUniversity.com) to determine your lead generation goal 
numbers.  The spreadsheet allows you to input your closed sales goal and work backward to 
obtain the number of contacts you need in your database.     

 

Yours in the name of training excellence, 

Bryon Ellington  

KWU Course Development Lead 

 

P.S. – Our goal at Keller Williams University is to provide our associates with training that is irrefutably 
brilliant.  Although we have dedicated a lot of time and effort to ensuring that this guide meets those 
standards, we recognize that the true measure of its effectiveness will be in your implementation.  
Please write us at KWU@kw.com with any suggestions or feedback that you may have to improve this 
manual.  Thanks and best of luck! 
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NOTICES 
While Keller Williams Realty International (KWRI) has taken due care in the preparation of all 
course materials, we cannot guarantee their accuracy.  KWRI makes no warranties either 
expressed or implied with regard to the information and programs presented in the course or in 
this manual.   

This manual and any course it’s used as a part of may contain hypothetical exercises that are 
designed to help you understand how Keller Williams calculates profit sharing contributions and 
distributions under the M.O.R.E. System, how Keller Williams determines agents compensation 
under the Keller Williams Compensation System, and how other aspects of a Keller Williams 
Market Center’s financial results are determined and evaluated.  Any exercises are entirely 
hypothetical.  They are not intended to enable you to determine how much money you are likely 
to make as a Keller Williams Licensee or to predict the amount or range of sales or profits your 
Market Center is likely to achieve.  Keller Williams therefore cautions you not to assume that the 
results of the exercises bear any relation to the financial performance you can expect as a Keller 
Williams Licensee and not to consider or rely on the results of the exercises in deciding whether 
to invest in a Keller Williams Market Center.  If any part of this notice is unclear, please contact 
Keller Williams’ legal department. 

Material excerpted from the Millionaire Real Estate Agent appears courtesy of McGraw Hill 
Publishers.  The Millionaire Real Estate Agent is copyright Rellek Publishing Partners, 2003. 

If you leave Keller Williams Realty and you have the KW version of TP 7i, your subscription to 
TP 7i will be converted to the non-KW version. 

Copyright notice 

All materials are copyright 2005 Keller Williams Realty International. 

No part of this publication and its associated materials may be reproduced or transmitted in any 
form or by any means without the prior permission of Keller Williams Realty International.  
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YOUR BUSINESS IS  YOUR DATABASE 

 

 

Chapter 1:  Your 
Business Is Your 

Database 
 

 

 

 

 

 

 

 

 

Objectives: 

[1] Discover that your business is your database. 
[2] Discover the many aspects of a real estate 

transaction that can be systematized through 
TP 7i. 

[3] Identify the daily, weekly, monthly, and yearly 
activities involved in working your database. 

[4] Identify the steps to setting up and customizing 
your database. 
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The Four Laws of  Lead 
Generation 

Truth 
The size of your real estate business over time will be in 

direct proportion to the size and quality of your database. 

 

Your ability to generate leads—and therefore, grow your business—is tied to 
your ability to amass and systematically market and prospect to a large database 
of contacts.  This is why we say, “Your business is your database.”  The 
following four laws will help you maintain your focus on daily lead generation: 

The Four Laws of Lead Generation 
1. Build a database. 

2. Feed it every day. 

3. Communicate with it in a systematic way. 

4. Service all the leads that come your way. 

 

hen Steve Chader’s first assistant left him to home-
school her children, he had a problem. “I was stuck,” he 
says.  “We had created a paper database filing system.  

But without her, I was lost, because the system was in her head.” 

Steve quickly turned to contact management software.  “My goal 
was to have the computer do the work my assistant used to do,” he 
explains.  Steve’s new database software allowed him to systematize 
the way he managed contacts, which was important when it came 
time to make his next hire.  “By having a database and a system to 
use it, I was able to hire an assistant and train them much more quickly.” 

Today, Steve attributes a lot of his success to his database.  “Our database 
allowed our team to grow, because it kept us all to be on the same page.  We 
used it to sell over $40 million in real estate—and that’s back when our average 
sales price was only $125,000!” 

Contact management software really works—just ask Steve.   

 
 (continued on the next page) 

W 

“Start out in real 

estate with the right 

habits by using a 

contact management 

program everyday.” 
RICHARD BASS 
THE BASS GROUP 
BOCA RATON, FL 
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The Four Laws of  Lead Generation 

 
  

n 1994, Bruce Hardie, of The Hardie Group, started in real estate with a 
database of twenty people—ten of them were his in-laws.  Comparing his 
database at the time to other agents’ databases, he says “I had a bad case of 

database envy.”  He knew that if he was going to make it in this business, he 
had to add everyone he met to his database and start communicating with 
them.  One of the contacts he added was a car salesman from whom he bought 
a car that same year.  Although Bruce didn’t speak to him for another ten years, 
the man received regular mailers from Bruce through his database marketing 
campaigns.  In 2004, that consistent communication paid off when Bruce sold 
the man a $350,000 home. 

Bruce says he learned a lot about consistent communication 
from that.  But what really drove the point home to him was 
when he realized that, in those same ten years, he had bought 
four new cars.  However, he didn’t buy any of them from that 
salesman.  The fact was that, although the salesman had all of 
Bruce’s contact information, he never once contacted Bruce.  
So when it came time to buy a new car, Bruce never thought 
to give the salesman a call. 

Now, eleven years later and with a database of over 4,200 contacts, Bruce and 
his team, The Hardie Group, are putting those lessons to work and seeing the 
results.  Through implementing a systematic lead generation program, he has 
seen his business go from 108 transactions in 2002 to 249 in 2004.  And he 
believes he can double that number within just a few more years of consistent 
database management and marketing. 

Contact management really works—just ask Bruce. 

 

 

Managing the large number of contacts necessary for massive lead generation is 
neither practical nor cost-effective unless you are using contact management 
software (CMS), such as TOP PRODUCER 7i.  CMS allows you to effectively 
leverage yourself in lead generation and provides many benefits: 

1. It gives you quick access to your contacts for lead generation and 
business needs and PDA synchronizing and Web-based versions, so your 
database can go where you do. 

 
(continued on the next page) 

I 
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The Four Laws of  Lead Generation 

 

2. It provides easier marketing, with automated templates for flyers, letters, 
labels, envelopes, emails, postcards, presentations, and more and an 
exportable database file you can send to a direct mail service from your 
desktop. 

3. It gives you activity reminders for action plans for ongoing relationship 
building with your contacts. 

4. It is a centralized location to store all information about your contacts.  
Not only does this help organize individual agents’ files, but a web-based 
CMS allows team members to access the information simultaneously and 
from anywhere through any Internet-ready computer. 

5. It gives you the ability to assign activities to team members for workflow 
management. 

 

 

hat makes a trip to the dentist even more painful than usual?  For 
Gary Ubaldini, of the Gary and Nikki Team, it was finding out that 
his dentist of 15 years had just listed his $650,000 home with 

another agent.  Upset that he didn’t get the listing, his first thought was, “I 
don’t care if my teeth rot out—I’m never going to that dentist again.”  But the 
truth of the matter was obvious.  “It was my fault,” he admits, “I never asked 
him for business.” 

To make matters worse, Gary sent the dentist an invitation to their eighth 
annual client appreciation party featuring their yearly silent auction.  When the 
dentist found out that the auction was to benefit the Children’s Miracle 
Network, he told Gary that had he known about it before then, he would have 
gladly donated some of his dental services to the auction to help out.  “So 
there I was with egg on my face again,” Gary explains. 

Determined not to let another opportunity pass him by, Gary added him to 
the team’s database and began marketing to him.  As luck would have it, the 
dentist’s listing expired.  And because Gary had been 
marketing to him, the dentist listed with the Gary and 
Nikki Team.  Forty-five days later, the listing was sold, 
and Gary had something to smile about.   

Contact management really works—when you do it.  
Just ask Gary.   

 

 

W 



Your Business Is Your Database Chapter 1 
 
 

YOUR BUSINESS IS YOUR DATABASE 0405R1– © 2005KELLER WILLIAMS REALTY, INC. 5 
 

Managing the Life of  a Transaction 
Leveraging TOP PRODUCER 7i 

In the life cycle of a real estate transaction, 
you can leverage TP 7i to help you with:  
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Leads
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Working Your Database 
In order to build and maintain a powerful database, you will need to set aside 
the time necessary to purposefully work on it and plan what database activities 
you will accomplish during this time. 

Time on Your Business 

 

hen Richard Bass joined wife and business 
partner Gail’s team twelve years ago, Gail was 
running a very successful real estate business.  

Unfortunately, with the paper-based system they were 
using at the time, they didn’t really know where their 
business was coming from.  “Without knowing where 
your business is coming from, you have no way of knowing where you are 
getting the best return on investment for your marketing dollars,” says 
Richard.  Realizing this, Gail and Richard purchased TOP PRODUCER, and 
Richard spent the next two months taking all of the data from the past six 
years of Gail’s business and entering it into the program.   

By tracking their business in their database, Gail and Richard were able to 
discover that they were only spending 1% of their marketing budget on their 
sphere of influence, which accounted for almost all of their business.  In order 
to create “raving fans” out of these contacts and generate more repeat and 
referral business, they quickly instituted marketing programs for their sphere 
using their contact management software.   

As a result, The Bass Group has grown their repeat and referral business 
dramatically in the past twelve years.  They’ve also grown the amount of new 
business they receive to account for more than 30% of their closed sales by 
entering prospects into their database and using it to keep in touch with them.  
As Richard puts it, “All of this is database driven.  We couldn’t be doing this if 
we didn’t have a system to keep in touch with these people and track our 
business.” 

Contact management really works—just ask Richard and Gail. 

 

 

 

 
 (continued on the next page) 

W 
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Working Your Database 
Time on Your Business (continued) 

 

Unfortunately, many agents think of working on their database as something to 
be done when their business allows it, if at all.  But top agents understand that 
time spent working on their database IS time spent working on their business.  
Remember, the consistent success of your business over time is directly 
dependent upon the effectiveness of your lead generation.  And the 
effectiveness of your lead generation is directly dependent upon the size and 
quality of your database.   

The secret to building a strong database is this: continuously developing and 
updating your database as if you were going to sell it someday and retire on the 
proceeds.  As a result, each day, you should be: 

 Completing the daily activities that are due in TP 7i 

 Adding new leads, updating your contact records and notes, and scheduling 
follow-up activities in your database 

It takes time, and it takes focus—but it is this simple. 

 

Jealously Guard This Time 

To reach the highest levels of success in real estate, your lead generation time 
must be considered the most important time on your calendar.  To avoid being 
entangled and pulled back into the day-to-day administrative, service, and 
personnel issues that eat away at your time:  

1. Make a commitment to block off substantial, regular time in your 
calendar, and devote it to lead generation.  This is time for you to 
prospect, follow up on existing leads, and develop and implement 
marketing and prospecting plans.  

2. Schedule it early in the day, so it gets done first. 

3. If you erase, you must replace.  If you must do something else during this 
time, replace it with equal time on your calendar later that day or week. 

And if you have a team… 

4. Communicate to your team members that this time is off-limits unless it 
is an emergency. 

5. Delegate, train, and consult; but let others handle the details.   And hold 
them accountable for handling these details. 

6. Assign a gatekeeper to keep your 80% at bay.   

 
(continued on the next page) 

“The time you spend 

following up with past 

clients is the best 

investment you can 

make.  Schedule time 

each day to 

communicate with 

them. They are the 

core of your business.” 
DAN HARKER 
THE HARKER FIVE-STAR TEAM 
DALLAS, TX 
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Working Your Database 
Time on Your Business (continued) 

 

hen it comes to massive database marketing programs, you might 
think that the marketing pieces have to be impersonal.  However, 
with a database of over 3,400 contacts, The McKissack Group 

knows that by targeting groups within their database they can send out 
marketing pieces that hit home with their contacts.  And on 
one occasion, they learned just how much of an impact their 
marketing program had with one contact.   

One of the pieces that they send out as part of their database 
marketing is their yearly calendar.  Their calendar has been 
very successful in the past, bringing them great results.  But 
this time it brought one result that they never expected.   

A short time after sending out their calendar, they received a 
letter from an 86 year-old woman who was part of their database.  The woman 
had written to thank them for the calendar, explaining how much she looked 
forward to it each year.  She then went on to tell them that she had made 
arrangements to have the McKissacks represent her estate.  Even though she is 
one of over 3,400 contacts that they regularly touch, their targeted messages 
add value to her life and make her feel that she is always on their mind, and she 
wanted to repay their thoughtfulness. 

Wow!  Contact management really works and can impact people in amazing 
ways—just ask Brad, Linda, and Jimmy. 

W 
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Working Your Database 

Your Daily Dashboard 

Your day-to-day interaction with TP 7i will revolve around its Today’s 
business feature.  Once you have launched an action plan or scheduled 
individual activities, those activities will come due in the Today’s business 
screen.  This is the first screen you will see everyday when you login to TP 7i 
(see pg. 68).  At a glance, you will see any new leads and all of the various 
activities that you must do for the day.  Everyday, you will: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 
(continued on the next page) 

55..  
Check for one-time 

or recurring 
reminders for tasks 

or events 

1155..  
Print scheduled labels one 

at a time or batched 

33..  
Check for new leads 

funneled automatically 
from your website or IVR

1144..  
Print scheduled envelopes 
one at a time or batched 

44..  
Check your 

appointment 
reminders 

1133..  
Send emails out 
automatically or 

manually as part of your 
action plans 

1122..  
Send postcards as part of 

your action plans 

66..  
Make phone calls to 
your contacts as part 
of your activity plans

1111..  
Mail letters as part of 

your action plans 

77..  
Execute listing action 

plan activities 

1100..  
Track referrals’ progress 

through their 
transactions 

88..  
Execute closing action plan 

activities 
 

99..  
Notify clients of 

completed activities and 
showing feedback 

22..  
View activities assigned to you, 
one of your team members, or 

all of your team 

11..  
View scheduled activities 

for any date range 
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Working Your Database 

Database Duties of an Agent 

An effectively used database will manage your time around the following 
recurring duties: 

    Daily Duties 

1. Add  ______ new contacts (see MREA: Business Planning course) 
2. Manage new leads 
3. Keep appointments 
4. Make calls 
5. Send and receive emails 
6. Schedule follow-up activities 
7. Manage listings and closings 
8. Complete tasks 
 

    Weekly Duties 

1. Send letters, postcard, and mailers 
2. Send listing service reports/make calls to sellers 
 

    Monthly Duties 

1. Send monthly mailers and emails 
2. Maintain contact records 
 
 
 

    Yearly Duties 

1. Send seasonal mailers 
2. Review and update contact records 
3. Review effectiveness of lead sources 
4. Develop and implement business plan 
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Working Your Database 

Database Duties of a Team 

An effectively used database will manage your team’s time and workflow 
around the following recurring duties: 

    Daily Duties 

1. Add  ______ new contacts (see MREA: Business Planning course) 
2. Manage new leads 
3. Keep appointments 
4. Make calls 
5. Send and receive emails 
6. Schedule follow-up activities 
7. Manage listings and closings 
8. Complete tasks 

    Weekly Duties  

1. Send letters, postcard, and mailers 
2. Review lead follow-up 
3. Review progress of listings and closings 
4. Send service reports/make calls to sellers 

    Monthly Duties 

1. Send monthly mailers and emails 
2. Maintain contact records 
3. Track closed business 
4. Review team performance 
5. Schedule staff training 

     Yearly Duties 

1. Send seasonal mailers 
2. Review and update contact records 
3. Review effectiveness of lead sources 
4. Review of marketing and presentation materials 
5. Develop and implement business plan 

“I transitioned from 

being a real 

estate agent to a real 

estate business person, 

and it couldn't have 

happened without 

using a database.” 
STEVE CHADER 
THE CHADER TEAM 
MESA, AZ 
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Steps to Setting It Up 
Keller Williams Realty now offers a customized version of TOP PRODUCER 
7i (TP 7i).  The version has all of the standard features of TP 7i plus Keller 
Williams Realty’s 12 Direct, 8 x 8, and 33 Touch action plans, marketing 
templates (e.g., letters, flyers, etc.), and templates for buyer and listing 
consultations.  And all KW associates are eligible for industry-best discounted 
pricing on TP 7i (pricing is available on the KW Intranet).  

Below is a checklist for setting up your TP 7i database.  The checklist will take 
you through entering your information and contacts and customizing the plans 
and marketing material.  You will also set up automated lead capture and plan 
assignment for leads from your website.  When you are ready to get started, use 
the checklist as your guide to finding any needed instructions in this manual on 
how to perform each step of the setup. 

  Getting Started 

        Purchase your TP 7i subscription (see pg. 16)     

          Login (see pg. 17)        

          Create your account (see pg. 18)       

          Set up your email (see pg. 22)       

          Enter contacts         

      Import contacts from another database (see pg. 24)   

      Create individual contact records (see pg. 38)    

  Customizing Your Database 

        Customize marketing material in the Communication library   

      Create template categories (see pg. 47)     

      Create/edit templates (see pg. 47)      

        Customize your action plans (see pg. 54)     

        Automate website lead capture       

      Create/edit website lead capture forms (see pg. 92)    

      Post lead capture forms to your site (see pg. 94)    

      Automatically apply action plans to leads (see pg. 96)   

 

Your TP 7i database is now set up and ready to go.  On a daily basis, TP 7i will 
keep you on track by reminding you to complete the necessary activities that 
will help you take your business to the next level.

“Your TOP 

PRODUCER program 

is your best tool in 

managing and 

leveraging lead 

generation. Invest the 

time to learn how to 

let the program work 

for you.” 
MARY HARKER 
THE HARKER FIVE-STAR TEAM 
DALLAS, TX 
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YOUR BUSINESS IS  YOUR DATABASE 

 

 

Chapter 2:  
Setting Up Your 

Database 
 

 

 

 

 

 

 

 

 

Objectives: 

[1] Purchase your subscription to TOP PRODUCER 
7i. 

[2] Use the TOP PRODUCER Setup Wizard to set 
up your agent account and any assistant 
licenses (for individual agents and agents with 
assistants). 

[3] Use the TOP PRODUCER Setup Wizard to set 
up your team roles (for teams). 
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Getting Started 
 

ike many agents, Jan Richey, of The Jan Richey Team, 
went the low-tech route when she first created her 
database.  “Before I found Top Producer many years 

ago, my database was in a recipe box on 3x5 cards!” Jan laughs.  
At the time, her system fit her needs.  However, as Jan’s 
business grew, it became clear that her method of maintaining 
her database required too much of her time.  “I determined 
anything and everything that happened with my database.  I 
didn’t feel comfortable with surrendering any part of it,” she 
says.  But with business booming, Jan couldn’t spend all day in front of a recipe 
card box. 

Knowing that in order to meet the demands of her business she needed a better 
system, Jan began looking at contact management software.  “Then I learned 
about TOP PRODUCER,” says Jan.  “Once I put it into use, I was hooked.”   

With contact management software, Jan now has a database system that her 
team can easily use and that keeps them highly organized.  And with Jan’s busy 
schedule, one of her favorite features is the ability to take her database with her 
on her Palm.  “With the Palm software, I’m able to maintain a very efficient 
calendar system that helps to manage the demands of a very hectic schedule.” 

Contact management really works to get you organized and grow your business 
—just ask Jan. 

 

Subscriptions 

TP 7i offers a variety of ways to set up your account depending upon the size 
of your business: 

1. Individual agent subscription 

For individual agents who have not yet hired anyone into their business. 

2. Agent with assistant(s) subscription 

Typically for agents who have hired administrative assistants.  In addition 
to the agent account, you will need to purchase assistant licenses.  You 
can also purchase assistant licenses for your Buyer and Listing Specialists.  
TP 7i allows you to control your assistant’s access to your email and 
scheduler. 

 
(continued on the next page) 

L 
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Getting Started  

 

3. Team/Partner subscription 

For agents with a team of assistants and Buyer and Listing Specialists, 
this option provides all of the same functionality of the agent with 
assistant licenses subscription, and it also gives you specific fields for 
your team name, logos, and photos.  To purchase a Team/Partner 
account, you must also purchase a minimum of 2 agent licenses. 

NOTE: If  you market your business as a team, then you may consider 
buying the Team/Partner subscription.  For more information, 
contact TOP PRODUCER at 1-866-459-7891. 

Teams 

If you have a team working for you, you should consider purchasing assistant 
licenses and/or additional agent licenses.  Having these licenses allows your 
team to: 

1. All use the TP 7i program at the same time and from any Internet-
enabled computer 

2. Have their own TP 7i email account, allowing their email 
correspondences to be stored in the history file of the contact record 

3. Have their own personal scheduler that can be checked and updated by 
other team members 

4. Assign follow-up activities to others and take advantage of the Today’s 
Business feature of TP 7i 

5. Enter notes into a contact’s record with the team members name 
stamped on the note for ease of tracking contact follow-up 

 

 

 

 

 

 

 

 

 

 
(continued on the next page) 

 

“Your contact 

management system 

should be the central 

nervous system of 

your day-to-day 

business..” 
DAVE HERRIES 
THE REALTYCOLORADO TEAM 
DENVER, CO 
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How to purchase TOP PRODUCER 7i  

To get the KW version of TP 7i, you will need to purchase it through the KW 
Intranet at http://intranet.kw.com.   

NOTE: For the Team/Partner subscription, you will need to order TP 
7i by telephone at 1-866-459-7891 (see pg . 26). 

1. After you log in to the KW Intranet go to the My Information tab, and 
click on My ProManage. 

2. Click Subscribe Now to go to the TOP PRODUCER product page. 

3. Click on the appropriate subscription option. 

4. Enter your contact information.  Make sure to fill in the Company 
name field.   

NOTE: In the Company name field, enter “Keller Williams.”   To 
the right of  the field the Keller Williams Realty logo will 
appear.  To get the Keller Williams Realty version of  TP 7i, 
make sure the I want TOP PRODUCER 7i customized 
for Keller Williams box is checked. 

 You must use your KW Email account to receive the KW version of TP 7i. 
5. Select the checkbox next to the subscription bundle you wish to 

purchase.  For more information about the bundled packages, select 
Click here for more information about the products offered on this 
page. 
NOTE: The featured pricing alr eady includes the Keller Williams 

Realty discount. 
Top Connector 7i allows you to access your local MLS to create CMA’s 
directly through TP 7i.  If you do not want Top Connector 7i, be sure 
to click on the box to uncheck that option.   

6. If you have assistants for whom you wish to purchase additional licenses 
to use TP 7i, enter the Number of assistants you wish to purchase 
licenses for in the space provided.   

7. Enter your credit card information.   

8. Enter your login information.   

9. Read the TOP PRODUCER Subscriber Agreement.  If you agree to 
the terms, select I have read and accept the terms of this agreement.   

10. Review your order to make sure that everything is correct.   

11. A confirmation screen will appear stating that your login information will 
be emailed to you.  

   
(continued on the next page) 
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Getting Started   

How to switch from TP 7i to the KW version of TP 7i 

If you already have TP 7i and wish to switch over to the Keller Williams Realty 
version: 

1. To get the KW version of TP 7i, you will need to go to the KW Intranet 
at http://intranet.kw.com.   

NOTE: For the Team/Partner subscription, you will need to order TP 
7i by telephone at 1-866-459-7891 (see pg . 26). 

2. Under the My Information tab, click on My ProManage. 

3. Click Switch Now to go to the TP 7i product page.  Choose the 
appropriate option to switch to the KW version of TP 7i. 

How to get help 

If you need help in purchasing, setting up, or using the KW version of TP 7i, 
you can get support at: 

1. The TOP PRODUCER Support hotline (dedicated to KW associates) 1-
866-337-2658. 

2. https://www.topproduceronline.com  

3. Support@topproducer.com 

NOTE:  KW Support does not support TP 7i.  All technical questions 
should be directed toward the above listed support outlets. 

How to login 

After you have signed up for your TP 7i, you will receive a confirmation email 
with your login username and password.  Before you run TP 7i on your 
computer, make sure that any pop-up blocking software is disabled.  When 
you are ready to login: 

1. Go to https://www.topproduceronline.com and enter your Username 
and Password.   

NOTE: The “s”  in https signifies that your TP 7i database is on a 
“secure”  ser ver and is protected. 

2. The first time you open TP 7i on any computer, a dialogue box will 
appear asking you to download “TOP PRODUCER Application.”  You 
must download this application to access TP 7i from that computer.  
Click Yes. 

NOTE: By checking the Always trust content from TOP 
PRODUCER box, you will stop this dialogue box from 
popping up in subsequent logins. 

3. TP 7i will take a moment to load the first time; subsequent logins will be 
faster. 
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Using the Setup Wizard 
The Setup Wizard Process 

The first time you log in to TP 7i, you will be guided through the TOP 
PRODUCER Setup Wizard.  The setup wizard allows you to enter all of 
your information: 

1. Agent setup 

2. Assistant setup (if you have purchased any assistant licenses) 

3. Agent pictures setup 

4. Email setup 

5. Data transfer (importing contacts) 

   

Agent Setup 

The Setup Wizard for TP 7i will first ask you to set up your own agent contact 
record.  Make sure to complete these fields correctly, as the letters, emails, 
property flyers, and other marketing material in TP 7i are automatically 
populated with your information (using merge codes) from your agent contact 
record.  Some fields have clickable pick-boxes      to the right of them that 
contain standard choices for convenience. 

 

How to create your primary agent record 

1. In the Setup Wizard, click Agent setup in the left-hand navigation.  For 
future changes after you have completed the Setup Wizard, you can 
access the Agent setup from the top toolbar by clicking Setup>Agent 
setup. 

2. Name details – choose any designations you may have earned and the 
title you want to appear in your marketing to your clients (e.g., “Mrs.,” 
“Dr.,” etc.).  Also, enter your closing salutation (for letters, emails, etc.) 
or choose one from the drop-down menu. 

NOTE: You can add choices to pick-boxes by clicking them open and 
selecting Modify list .  Pick-boxes can also set them to Pop-
up automatically when the scr een is accessed, or they can be 
set to Insert data automatically, for fields such as State 
that do not tend to var y much from contact to contact. 

(continued on the next page) 

“I find myself trying to 

do new things in TP. 

 More often than not, 

'I wonder if it will work' 

turns into 'Look what I 

can do now!'” 
CYNDI CUMMINGS 
LAKE TRAVIS, TX 
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Using the Setup Wizard 

 
3. Address details – enter your address information as you would like it to 

appear on select presentations and marketing materials. 

4. Contact information – enter your various phone numbers (parentheses 
and a hyphen are not necessary; TP 7i will automatically insert these for 
you), emails, and websites.  Your Personal website is your business site.  
You may enter the Company website, which is KW.com or the URL of 
your Market Center’s website if you wish to use either of these as merge 
codes. 

NOTE: The email address that you list in the Email address field 
will be the email to which recipients of  your emails will 
r espond. 

5. Office manager – if you wish to use the name of your Team Leader in 
any of your presentation materials, you may enter it in this field. 

6. Scroll down in your agent record using the scroll bar. 

7. Signature – the signature field is automatically merged into both email 
messages and printed letters.  Be sure to include your name (and team 
name if appropriate) and contact information. 

NOTE:  If  you insert photos into your Signature, the photos will only 
be visible in emails.  Letters that are populated with your 
Signature merge code (see pg . 46) will only display text.  
Instead of  including your photo in your signature, consider 
using the merge code for your photo in your letter, postcard, 
and email templates (see pg . 47). 

8. Additional TOP PRODUCER applications – if you purchased 
subscriptions to any other TP products, be sure that the appropriate 
boxes are checked. 

9. Time zone – use the drop-down menu to choose your time zone. 

10.     

Assistant Setup 

If you have not purchased assistant licenses proceed to “Agent Pictures Setup” 
on pg. 20.   

If you have purchased any assistant licenses, the Setup Wizard allows you to 
enter your assistant’s information next.  You will be able to limit your 
assistant’s access to your database.  However, if they will be handling the day-
to-day administrative duties of your business, you may choose to give them full 
access to your database (including email) so that they can conduct business in 
your name. 

(continued on the next page) 
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Using the Setup Wizard 

How to set up assistant accounts  

1. In the setup wizard, click Assistant setup in the left-hand navigation.  
For future changes after you have completed the setup wizard, you can 
access the assistant setup from the top toolbar by clicking Setup>Agent 
setup. 

2. From the left-hand navigation, click Create new. 

3. Login information – create the username and password for the assistant 
and set their access privileges. 

4. Name details – enter the assistant’s designations and closing salutations. 

5. Contact information – enter the assistant’s contact information. 

6. Signature – this field is automatically merged into both email messages 
and printed letters.  Be sure to include the team member’s name, your 
team name, and your team’s contact information. 

NOTE: Team members should be using the team name and contact 
information for any communication with contacts in your 
database. 

7.  

8. Repeat for each team member using an assistant license. 

Agent Pictures Setup 

TOP PRODUCER 7i allows you to upload business photos and logos that can 
be automatically merged into any of your marketing materials and reports. 

How to add pictures and logos 

1. The Setup Wizard will automatically take you to Agent pictures setup.  
For future changes to your agent picture or logo, you can click on 
Setup>Agent setup, and in the left hand-navigation click Agent or 
assistant pictures (to add photos for other Team members, see pg. 27).  

2. From the Agent or assistant drop-down menu, choose whether you are 
uploading pictures of you or your licensed assistant(s). 

3. Agent or assistant picture – click Add below this box to upload your 
or your assistant’s photos to TP 7i.  In the dialogue box, browse your 
computer to select the file and click Open.  You may add multiple 
photos to your account.  Whichever photo is displayed in the preview 
pane will be the photo that is merged into your marketing material.  To 
scroll between photos, use <<Previous and Next>>. 

NOTE:  You may only upload .jpg format files. 
(continued on the next page) 

“I recently added an 

assistant subscription; 

the ability to assign 

tasks has made TP 

even more 

powerful.” 
CYNDI CUMMINGS 
LAKE TRAVIS, TX 
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Using the Setup Wizard 

4. Company logo – click Add below this box to upload your company 
logo to TP 7i.  In the dialogue box, browse your computer to select the 
file and click Open.  You may add multiple photos to your account.  
Whichever photo is displayed in the preview pane will be the photo that 
is merged into your marketing material.  To scroll between photos, use 
<<Previous and Next>>. 

NOTE: You can download Keller Williams Realty logos from KW 
Graphics under the Marketing tab of  the KW Intranet.  
You may only upload .jpg format graphics. 

5.   

Email Setup 

The main benefit of using TP 7i as your email manager is its ability to 
automatically store all incoming and outgoing email messages in the relevant 
contact’s record. These messages are stored in the contact’s record indefinitely, 
even if you delete the message from the email manager, making it easier to 
manage your Inbox and Sent folders.  In addition, Keller Williams Realty has 
created a variety of HTML email templates for TP 7i to use in your marketing. 

The TP 7i email manager acts as an online email client that allows you to read 
and send email from any Internet-ready computer.  TP 7i allows three different 
email options: 

1. Access your @kw.com email account or other POP3 email account 
through TP 7i to send and receive email for your existing account using 
TOP PRODUCER.  This option is best if you wish to route your 
existing email messages into the TP 7i email manager and for use with 
your @kw.com or @yourteamname.com.  If you choose this option, you 
will send and receive mail for that account in TP 7i. 

2. Use an email through the @topproducer.com domain name (e.g., 
your_name@topproducer.com).  This option is suitable if you wish to 
create a new email address. 

3. Do not use the TP 7i email feature at all.  This option is used when you 
do not want to use the TP 7i email manager to receive incoming email 
messages.  You may still send email through the TP 7i email manager for 
both individual and mass email. This option will use the email address 
listed in your agent contact record as your From and Reply to address. 

 

NOTE: It is recommended that you route your existing POP3 email account 
into TP 7i (Option 1).  Doing so provides you with one program 
to handle all of  your lead generation needs.  It also enables you to 
route multiple POP 3 email addresses to your TP 7i Inbox. 

(continued on the next page) 
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How to set up your email 

1. The setup wizard will automatically take you to Email setup after you 
are done with Agent pictures setup.  For future changes, in the top 
toolbar, click Email>Email preferences.  Select Email configuration 
from the left-hand navigation. 

2. Select the email option you wish to use and proceed to the appropriate 
instruction based on your selection: 

a. I want to use existing POP3 email accounts – 

i. POP 3 server – for KW email, enter mail.kw.com.  You will 
need to contact any other email providers for their POP3 
server. 

ii. Port – the port number for KW email is 110. 

iii. Username and password – enter your KW email or other 
email account username (ex: if your email address is 
bobsmith@kw.com, enter only “bobsmith”) and password. 

NOTE: If  the email address you POP into TP 7i is dif fer ent 
from the email address you entered in your agent 
r ecord, the Confirm email address prompt will 
ask you to enter the email address you wish to use as 
your From and Reply to address in your outgoing 
emails. 

iv. Move to folder – choose the folder in TP 7i that you want 
your incoming mail from this account to go to (typically 
Inbox).  Or click on Create folder to create a special folder for 
email from this account. 

v. Leave mail on server – by checking this box, TP 7i will only 
delete emails from the TP Inbox.  The email will not be deleted 
in the POP3 account, so you will occasionally have to go into 
the POP3 account and delete your emails so space constraints 
don’t prevent you from receiving email. 

vi. Only get new mail – by checking this box, TP 7i will only 
receive new mail sent to the forwarding account.  Older mail 
will not be sent to TP 7i. 

vii.   

 

NOTE: To route additional POP 3 email addresses into TP 7i, in 
the top toolbar, click Email>Email preferences .  In 
the Email preferences scr een, click on External 
accounts.   

(continued on the next page) 
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In the Accounts screen, click on Add a new account.  
In the Add a new account prompt, enter the cor rect 
information and click OK.  Repeat for any other accounts. 

b. I want to use an email account in the @topproducer.com 
domain –  

i. Type in your desired email name. 

ii. The Email setup prompt will appear acknowledging that your 
email account has been setup.  Click OK. 

NOTE: All email messages sent to your new @topproducer.com 
address will be r eceived in the TP 7i email manager.  If  
you wish to change your Reply To address for the email 
manager, you must update the email address field in your 
agent contact r ecord. 

c. I do not want to send and receive email using the My email 
feature – 

NOTE: You will still have the ability to send flyers and email 
cor respondence from the Email manager. All outgoing 
email will appear to come from the email address you 
specified in Agent setup. 

3. If you choose to use TP 7i to send and/or receive email, after the setup 
wizard is complete, confirm that your account is set up correctly by 
sending a test message to yourself.  

4. In the top toolbar, click Email>My email. 

5. From the left-hand navigation, click Compose and Send a test message 
to your own email account.  Click Check email in the left-hand 
navigation.  Your test email should appear in your Inbox. 

NOTE: TP 7i will not automatically check for new emails while you are 
in My email.  If  you are in My email for any length of  
time, you should occasionally click Check email in the left-
hand navigation.     

 

 

 

 

 

 

 
(continued on the next page) 
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Data Transfer 

If you do not have any data to import or wish to perform this function later, 
click                 .  The next step in the Setup Wizard is the Data Transfer.  If 
you have contact information in other databases, you do not have to manually 
re-enter those contacts into TP 7i.  TOP PRODUCER supports the importing 
of contacts from several different databases: 

1. Act! 

2. Goldmine 

3. Online Agent 

4. Outlook 

5. Outlook Express 

6. Prep 

If you are transferring your database from a previous version of TOP 
PRODUCER or from any of the popular contact management programs 
mentioned above, the process is straightforward and takes little effort.  In the 
case of transferring data from sources such as tax roll records, spreadsheet files, 
Palm device, or mailing lists, the process requires patience and previous 
experience with data mapping is recommended.  It is suggested that you seek 
assistance or call the TP 7i support hotline (dedicated to KW associates) at 1-
866-337-2658 for detailed instructions before importing these types of data 
files. 

 

How to import contacts from another database 

If you were using another database and wish to import those contacts into TP 
7i, be sure to first export your old database and save it to your computer.  To 
import your old database: 

1. The setup wizard will automatically take you to Data Transfer after you 
have finished with Email setup.  For future importing of data, in the top 
toolbar, click Setup>Data transfer/conversion.  

2. Choose the data transfer option you wish to use to import your database.   

3.  

NOTE: When you close the wizard, a prompt will appear asking you if  
you would like the wizard to appear ever y time you open TP 7i.  
If  you do not need the wizard to automatically start, uncheck 
the Show this wizard… box by clicking on it and click 
Yes. 

(continued on the next page) 
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4. Proceed to the appropriate instructions based on your selection: 

a. TOP PRODUCER 7i Data Conversion Wizard –  

i. Click OK in the Data Conversion from TOP PRODUCER 
Desktop dialogue box. 

ii. Another dialogue box will appear for “TP Data Conversion.exe.”  
Click Save and save the file to your computer. 

iii. When the Download complete dialogue box appears, click 
Open.  Follow the Wizard. 

b. TOP PRODUCER 7i Online Software Conversion Wizard –  

i. Click OK in the Data Conversion from Online Software 
Program dialogue box. 

ii. Another dialogue box will appear for “TP Online Software 
Conversion.exe.”  Click Save and save the file to your computer. 

iii. When the Download complete dialogue box appears, click 
Open.  Follow the Wizard. 

c. TOP PRODUCER 7i Data Transfer –  

NOTE: If  your database is not one of  the databases that is 
listed by TOP PRODUCER but it can export to a .csv 
file, you will need to call 1-866-337-2658 to get the TP 
7i Support (a dedicated support line for KW associates) 
to walk you through mapping the fields properly.   

i. A dialogue box will appear for “TP Data Transfer.exe.”  Click 
Save and save the file to your computer. 

ii. When the Download complete dialogue box appears, click 
Open.  Follow the Wizard. 

5. TP 7i will send you an email informing you know that your database is 
being uploaded to your account.   

NOTE: While TP 7i is uploading your contact database, your login 
access will be temporarily inter rupted.  Depending upon the size 
of  your database, this will take anywhere from a few seconds to 
a few minutes or more. 

6. When your upload is complete you will receive a notification email from 
TP 7i.  When you login into TP 7i, your contact records will be there.  
Review a few of the contact records to verify accuracy. 



Setting Up Your Database Chapter 2 
 
 

YOUR BUSINESS IS YOUR DATABASE 0405R1– © 2005 KELLER WILLIAMS REALTY, INC. 26 
 

Setting up Team Roles 
A TOP PRODUCER team subscription allows you to create several different 
roles in your database for various team members.  Creating roles not only 
allows your team members to document their work in the database, but it also 
allows you to automatically assign activities to various team members through 
TP 7i. 

With the Team/Partner subscription, you can enter your team name, team 
logo, team photo, and team members’ information and integrate this into your 
team marketing via merge codes. 

 

How to purchase assistant licenses 

In order to add team members to your database, you must purchase additional 
subscription licenses:  

1. In the top toolbar, click Setup>My subscriptions. 

2. In the Subscription Manager, click Purchase a new subscription. 

3. Choose the number of licenses and additional services you require.  

4.   

5. Complete the checkout procedure to add the new licenses and services to 
your subscription. 

 

How to sign up for a Team/Partner account 

If you wish to purchase a Team/Partner account: 

1. TP 7i does not support online purchasing of the Team/Partner 
subscription.  To purchase this subscription, call 1-866-459-7891. 

2. Ask for either the Team or Partnership subscription.   

NOTE: There is no dif fer ence in functionality between Team and 
Partnership subscription.  The only dif ference is the labeling of  
certain fields dealing with the name of  the business (e.g ., 
“Team name” vs. “Partnership name”). 

3. Be sure to tell them that you are a KW associate and would like to 
purchase the Team/Partner subscription to the KW version of TP 7i. 

 
 
 
 
 

(continued on the next page) 

“All of our team 

members are required 

to learn the principles 

of effectively building 

and growing a 

database. It is our 

livelihood.” 
MARY HARKER 
THE HARKER FIVE-STAR TEAM 
DALLAS, TX 
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Setting up Team Roles 

 

4. To purchase a Team/Partner subscription you must purchase 2 or more 
(including you) agent licenses.  You can purchase as many assistant 
licenses as you need.  If you wish to purchase additional licenses, you can 
do so during your order, or later online (see above). 

Setting up Your Team Database 

Once you have signed up for your agent and assistant licenses, you can manage 
your team members through the primary agent account of TOP PRODUCER 
7i.  Subscribing team members will have access to the database features based 
on your discretion.   

The TP 7i Team/Partner subscription features a setup wizard that is identical 
to the wizard for an individual agent account (see pg. 18).  After you have gone 
through the wizard, you will need to set up the accounts for any additional agent 
licenses you purchased.  You are only creating their login information and 
access to certain applications.  The agents will enter their own contact 
information and photos.  If the account is for a Buyer Specialist or Listing 
Specialist, you will want to make sure that they are using the team’s contact 
information.  

 

How to set up additional agent roles 

To set up your team member accounts: 

1. In the top toolbar, click Setup>Team/Partner setup.    

2. In the left-hand navigation, click New agent.  

3. Enter name and login information – create the username and 
password for the agent and set their access privileges. 

4. Assign product/add-on product licenses… – if you have purchased 
additional applications, assign any appropriate licenses to your agent. 

5. Assign MLS access… – if you have the Top Connector 7i subscription, 
assign MLS access to your agent if appropriate. 

6.  

7. Repeat for each team member using an agent license.  You will need to 
tell each agent their Username and Password.   When they login for the 
first time, the TP 7i Setup Wizard will walk them through setting up their 
account. 

 

 
(continued on the next page) 

“Our team is 

dependent upon our 

database to service 

our clients.  Any team 

member can quickly 

see what was said in 

past conversations 

using our database.  

It’s a team mindset 

of making them feel 

special.” 
GARY UBALDINI 
THE GARY AND NIKKI TEAM 
PALM HARBOR, FL 
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Setting up Team Roles 

  

How to add a team name, photo, and logo 

If you purchased a Team/Partner subscription for TP 7i, you can upload your 
team name, photo, and logo to your team’s account: 

1. From the top toolbar, click Setup>Team/Partner setup. 

2. Type the team name in the Team (or Partnership) name field. 

3. Click Browse, located directly under the Team (or Partnership) photo 
box. 

4. In the dialogue box, browse your computer for the appropriate file and 
click Open.  

NOTE:  You may only upload .jpg format files. 
5. Repeat the process in the Team (or Partnership) logo box to add team 

logos. 

NOTE:  TOP PRODUCER 7i allows you to store multiple pictures 
for both agent/team member and company/team logo, simply by 
clicking Add for each picture file. These pictures can be viewed 
by clicking on <<Previous or Next>> dir ectly under the 
preview screen.  The picture that is displayed in the preview 
pane will become the default picture automatically merged into 
marketing materials, letters, etc. 

6.   
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YOUR BUSINESS IS  YOUR DATABASE 

 

 

Chapter 3:  
Generating Leads 

 

 

 

 

 

 

 

 

 

 

 

 

Objectives: 

[1] Create and maintain contact records. 
[2] Edit the library of marketing materials. 
[3] Use action plans that are customized to your 

business. 
[4] Execute lead generation activities as they come 

due in the Today’s business feature. 
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Creating and 
Maintaining Contacts 
Your ability to effectively group your contacts and maintain the right kinds of 
information about them will determine how well you target audiences in your 
marketing and prospecting.   

Grouping Your Contacts 

hen Debby and Larry Lewis, of the Lewis Home Team, first joined 
Keller Williams, they wanted to get involved in their community 
through one of their Market Center’s ALC committees.  Needing a 

project to work on, they decided to show their support for the men and women 
of the U.S. armed forces fighting in Iraq —and they used their database to do 
it. 

Debby and Larry came up with an idea for a project they called “Operation 
Shoebox,” an effort to send care packages to our troops 
overseas.  After creating customized letter templates in TOP 
PRODUCER asking for donations for these care packages, 
the Lewis’s sent the letters out to their geographic farm, 
vendors, and other agents in their database.  Reaction was 
almost immediate.  From agents to past clients, it seemed as 
though everyone in the community wanted to show their 
support for our troops. 

As donations began to come in, the Debby and Larry placed 
any contributors they hadn’t met before in their database, and 
they labeled all contributors as a separate contact type.  Those contacts were 
placed on a specific database action plan and are contacted on a regular basis 
for donations of care package items or postage to send them to our soldiers. 

After 14 months, Operation Shoebox is still going strong and brightening the 
days of hundreds of our soldiers every quarter.  Although the program was not 
intended as a business move, the Lewis Home Team has definitely noticed an 
increase in their business as a direct result of the project.  But for Debby and 
Larry, the greatest reward comes in the form of the emails and visits from 
soldiers who have shown up at their Market Center to express their gratitude in 
person.  

Contact management really works—just ask the troops who have received a 
care package from Operation Shoebox. 

(continued on the next page) 
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Creating and Maintaining Contacts 
Grouping Your Contacts (continued) 

 

As part of building your database, you will classify each of your contacts into 
categories and groups.  You are generating leads from two general categories: 

1. People you have Met 

Marketing to your Met contact database is generally the most cost-effective 
form of lead generation.   For every twelve people in your Met contact 
database to whom you market yourself thirty-three times (33 Touch), 
you can reasonably expect to net two sales.  One of the sales will likely 
be repeat business; the other, referral business.   

2. A targeted group of people who you Haven’t Met 

Due to the large numbers of contacts that will comprise your Haven’t 
Met database, you may choose not to keep your Haven’t Mets in TP 7i.  
You may instead choose to simply purchase a Haven’t Met database from 
third-party vendors.  Not only does this keep your TP 7i database from 
becoming too cluttered, but it also means that someone else will be 
maintaining and updating those contacts for you. 

 

These categories yield three types of business: 

1. New (from Haven’t Met) 

2. Repeat (from Met) 

3. Referral (from Met) 

Dividing Your Database 

Your Met and Haven’t Met databases should be further divided into groups of 
relevance.  Generally speaking, you will divide your Haven’t Met database into 
the public en masse and a targeted portion of the public.  Your Met database will 
be divided according to their relevance to your business.  

Use the chart on the next page to guide you in sorting your database into 
groups. 

 

 

 

 

 

 
(continued on the next page) 

Tip! – Groups and 

contact types are 

both stored in the 

Contact type 

field of a contact 

record in TP 7i. 
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Creating and Maintaining Contacts 
Grouping Your Contacts (continued) 

Category Group Definition Lead Generation Strategies 

General 
Public 

People you haven’t met and who 
don’t know you. 

Implement Marketing and Prospecting 
activities from the two broad prospecting 
categories and the eleven broad marketing 
categories (refer to MREA pg. 138). 

Haven’t 
Met 

Target 
Group 

People you haven’t met and who 
don’t know you.  It differs from 
the General Public in that you have 
targeted them as people with 
whom you’d specifically like to do 
business. 

Implement a very specific marketing 
campaign to this group.  Utilize the 12 
Direct strategy.  

Network 
Group 

Individuals who know you, 
because you have met them either 
in person or by phone.  Might do 
business with you. 

Launch a tighter; more directed marketing 
campaign in hopes of building a strong 
relationship and generating more business 
per person than from the Target Group.  
Utilize the 8 x 8 and 33 Touch strategies.   

Allied 
Resources 

A very select subset of your Met 
Group who are in real estate-
related fields.  Individuals you 
expect either to do business with 
or to receive business leads from 
every year—usually, multiple times. 
Can and/or have done business 
with you. 

Market to them in the same manner as your 
Network Group but with a targeted 
message.  In addition, meet with them one-
on-one for a meal, a visit, or a party several 
times a year.   

Advocates 

People who not only have done 
business with you in the past and 
will continue to do so in the future, 
but will actively bring other people 
to you to do business, as well. 

Market to them in the same manner as your 
Allied Resources but with a targeted 
message.  Some (the most influential) you 
would see as often as once a month.   

Met 

Core 
Advocates 

Not only can and will do business 
with you, but they are well 
placed—owner of a sports team, 
executive at a large corporation, a 
builder, etc.—and will send you a 
steady stream of clients. 

Market to them in the same manner as your 
Advocates but with a targeted message.  In 
addition, you should be providing some 
sort of service to them that improves their 
business as they are referring people to you 
to increase your business.  

 

 
(continued on the next page) 
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Creating and Maintaining Contacts 
Grouping Your Contacts (continued) 

The Strategic Model for Generating Leads and Building 
Relationships 

The diagram below represents the strategy for progressively moving contacts 
into the inner circles of your Met Group.  The numbers represent the database 
of a ”Net a Million” agent 

 

 

 

 

   

 

 

 

 

 

 

   

 

 

  

 

 

 

 
 

 

 

 

 

Truth 
A millionaire real estate agent’s overall strategy is to 

continually generate leads and move people into their inner 
circles. 

 
(continued on the next page) 

Prospecting 
and Marketing

General Public 
Haven’t Met Group

Target Group 
Haven’t Met Group 

Network 
Met Group 

Allied Resources

Advocates

Core 
Advocates

5 50 100 1,765 16,000 At large 

8 x 8 33 Touch

 
12 Direct 

 

1 on 1

HAVEN’T 
MET 

 MET 

MET 

(Inner Circles)
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Creating and Maintaining Contacts 
Grouping Your Contacts (continued) 

 

sk Mike Mendoza, of The Mike Mendoza Team, how contact 
management software has affected his business, and he’ll tell you, “The 
greatest impact is in the amount of our referral business.”  

And what an impact!  Mike’s team, The Mendoza Team, now 
averages over two referrals per week from referring agents. 

How did he do it?  By being diligent about entering referring 
agents’ names into his database over the years, Mike has built a 
database of over 3,500 referring agents.  In addition to the 40,000 
copies of his Custom House Publishers newspaper that he sends 
out each month to other contacts, he creates a special front page 
with content aimed at getting referrals for the 3,500 contacts in his 
referring agent database.  That kind of targeted marketing has allowed him to 
build a truly amazing business. 

Contact management really works when you target your contacts—just ask 
Mike. 

 

 

Using Contact types 

You should be as specific as possible in classifying each contact in your 
database.  These fields allow you to perform quick searches of your database to 
find contacts of a particular nature to send out specific marketing messages.  
The following four Met contact groups mentioned on the previous pages 
should be entered as Contact types in your TP 7i database: 

1. Network Group 

2. Allied Resources 

3. Advocates 

4. Core Advocates 

 

 

 

 

 

 
(continued on the next page) 

A 

“Organizing our 

database into contact 

types is a must. We 

can quickly identify any 

target group for a 

mass-mail out or email 

campaign.” 
DAN HARKER 
THE HARKER FIVE-STAR TEAM 
DALLAS, TX 
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Creating and Maintaining Contacts 
Grouping Your Contacts (continued) 

 

 

In addition, each of these groups can be further divided into contact types (e.g., 
Sphere of influence, Past client, etc.) that should also be entered as Contact 
types in TP 7i.  Specific contact types might include:       

1. Geographic Farm 

2. Name of team member (e.g., Buyer Specialist) working with contact* 

3. Co-op agent 

4. Referring agent 

5. Investor 

6. Adopted buyer (outside buyer who bought your listing) 

7. Sphere of influence 

8. Past client 

* With a team, you need to have a contact type for each of  your specialists’  
names.  When a lead is assigned to a Buyer or Listing Specialist on the 
team, the specialist needs to add the Contact type with their name to the 
contact’s r ecord. 

 

TP 7i refers to all of these distinctions of contacts as Contact types.  In 
addition to having several contact types to choose from, TP 7i allows you to 
create customized contact types.  In a contact’s record, you should assign the 
contact as many Contact types as is appropriate.  This will help you to sort 
your database, giving you the ability to group thousands of records into defined 
target audiences for marketing and prospecting campaigns.  
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Creating and Maintaining Contacts 

Contact Records 

 

ow do you go from making $376.00 your first year in real estate to 
making $1.2 million in GCI per year and successfully running a Keller 
Williams region?  Mary Harker, of The Harker 5-Star Team, did it by 

creating a huge database of satisfied clients.  Ask her how she did that, and her 
answer might surprise you.  “Building a database begins with one person,” says 
Mary.   

“Much of our business can be traced back to four or five individuals that we 
helped, who then referred somebody else, who then referred somebody else, 
and so on, branching out like a tree,” Mary says.   “It’s just a matter of having 
the determination to meet that first person.”   

Mary’s determination has put her face to face with executives from such 
companies as Motorola and Pizza Hut, not to mention Dallas Cowboys owner 
Jerry Jones.  And those relationships have paid off in big ways.  One client, for 
instance, led to a chain of 21 referrals for houses ranging from $285,000 to 
$1.25 million—and those referrals became repeat clients, as well. 

Mary’s first broker once told her, “If you have your 
customers’ best interests at heart, the money will come to 
play in your backyard.”  Mary has built her business on 
this principle.  By using her database to service her 
customers and continually ask for business, Mary’s 
database has grown from referrals sent by satisfied 
customers.   

Systematized contact management works to create a 
business that just keeps on referring—just ask Mary.  

 

New Contacts 

Once you have your database set up in TP 7i, you will need to put several 
processes in place to maintain and utilize it.  The first of these processes is to 
systematize the way in which you feed your database.  Since you will need a 
large number of contacts to generate millionaire-level production, you will use 
your prospecting and marketing to feed new contacts into your database daily.   

 

(continued on the next page) 
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Creating and Maintaining Contacts 
Contact Records (continued) 

 

Enter new contacts any time: 

1. A prospective customer calls looking to buy or sell a home. 

2. You meet anyone who is a potential client, Allied Resource, Advocate, 
etc. 

3. You receive a referral from a contact. 

If you aren’t sure how many contacts you need in your database to hit your 
business goals, use the “Lead Generation Model” in the MREA: Business 
Planning course to determine your lead generation goal numbers.  The “MREA 
Lead Generation Model” spreadsheet is available for download from the Free 
Materials section of KellerWilliamsUniversity.com.  The spreadsheet allows you 
to input your closed sales goal and work backward to obtain the number of 
contacts you need in your database. 

Your job is to fill your database with as many clients and people you know as 
possible.  When entering contacts into your database, be sure to include all 
relevant information.  In addition to the normal contact information, you will 
need the following information for your inner circles: 

1. Birthday* 

2. Spouse’s/children’s birthdays* 

3. Children’s names 

4. Anniversary* 

5. Job title 

6. Company 

*You should schedule all important dates (birthdays, anniversaries, etc.) and set reminders, so 
you remember to call these contacts on those dates. 

NOTE: Enter any additional information in the Contact notes field of  
the contact record. 

 

 

 

 

 

 

 
(continued on the next page) 

“Our database is a 

goldmine for us.  We 

couldn’t function 

without it.” 
GARY UBALDINI 
THE GARY AND NIKKI TEAM 
PALM HARBOR, FL 
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Creating and Maintaining Contacts 
Contact Records (continued) 

 

oo often, agents speak with a prospect, hear “Not interested,” and never 
contact the prospect again.  However, Betsy Scheffe, of The Scheffe 
Group, knows that even if they’re not interested in buying or selling a 

home at that time, chances are that they will be eventually.  And chances are 
even better that they know someone else who will need an agent in the near 
future.   

“One of my very first open houses was a very expensive 
bank foreclosure,” Betsy recalls.  “Unfortunately, the 
market wasn’t strong at that time, so my only visitors 
were a mother and daughter who told me that they were 
‘only nosy neighbors.’  Still, we had a lovely conversation, 
and it turned out that the daughter and I had both 
attended small Presbyterian colleges.   

“After the open house, I entered them into my database, 
wrote them a ‘Nice to Meet You’ letter, and began my 
follow-up.  Six months later their bank called and asked if 
I would be willing to handle the sale of a piece of property in their Family 
Trust.  The sale of that property was the beginning of years of referrals and 
personal business with this family, including the lease and later sale of a very 
expensive home, the sale of the grandmother's home, the sale to and for the 
son, and the sale of a home to and for the son and his wife.  Despite the fact 
that they weren’t interested at the time, that conversation was the first of many 
in a wonderful client relationship, which has allowed us to keep in touch 
professionally as well as personally—all thanks to contact management and a 
terrific team!” 

Contact management really works, but only when you add contacts—just ask 
Betsy. 

 

How to create an individual contact record 

The following information is a must have for all of your contacts: 

1. In the top toolbar, click Contacts>Leads.  In the left-hand navigation, 
click Add new lead. 

NOTE: It is better to use Leads to add new contacts rather than Add 
new contact.  Leads forces you to choose the source for the 
lead.  Only leads that have sources entered will appear in the 
Lead manager. 

 
(continued on the next page) 
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Creating and Maintaining Contacts 
Contact Records (continued) 

 

2. Source – it is important to enter the source for each contact.  This will 
allow you to track where your business is coming from, so you can invest 
your lead generation dollars wisely.  If the source of a contact is Referral, 
TP 7i will notify you that the contact will also be listed in the Referral 
manager (see pg. 104).  Click OK. 

NOTE: To create additional sources, click the pick-box beside the 
Source field and select Modify list.  Enter the new source 
and click OK. 

3. Name details – in addition to the visible fields, clicking on the words 
Name details will give you more fields to enter detailed information 
about the contact, such as their nickname and information about their 
family and friends.  This also allows you to enter and set a reminder for 
the contact’s birthday. 

4. Contact information – in addition to the visible fields, clicking on the 
words Contact information will give you more fields to enter multiple 
phone numbers (parentheses and a hyphen are not necessary; TP 7i will 
automatically insert these for you), emails, and website addresses relevant 
to the contact. 

a. Show in list – this allows you to select which phone number or email 
address you want to display for the contact as the primary method of 
contact. 

b. Contact types – by clicking on the pick box to the right of this field, 
you can select from preexisting contact types.  You can and should 
select multiple contact types, as you will use these to sort your 
database for marketing and prospecting activities.  Hold down the 
Ctrl key to select multiple contacts.  Click OK. 

NOTE: To create additional Contact types, click the pick-box 
beside the field and select Modify list.  Enter the new 
contact type and click OK. 

c. Inquiry form – do not enter anything in this field.  TP 7i will 
automatically fill in this field if the contact account was created using 
an automated lead capture form (see pg. 92). 

d. Urgency – this field allows you to set the level of urgency of this 
contact in terms of completing a transaction with you. 

5. Address details – in addition to the visible fields, clicking on the words 
Address details will give you more fields to enter PO Box, floor 
number, and county of residence. 

 
(continued on the next page) 

“Everyone you know 

needs to be put into 

your database.” 
RICHARD BASS 
THE BASS GROUP 
BOCA RATON, FL 
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Creating and Maintaining Contacts 
Contact Records (continued) 

 

6. Contact notes – by clicking Add new in the contact notes field, you can 
keep track of what was said during meetings and phone conversations 
with your contacts.  Clicking Pick from list allows you to choose from 
prefabricated topics.  You will notice that the date, time, and name of the 
team member making the note will automatically appear in the record. 

7.             . The contact record has now been created and is viewable in 
your Address book (Contacts>Address book in the top toolbar). 

 

How to add detailed information to a contact record 

As you develop your relationship with your contacts, you will want to enter 
more detailed information for your inner circle contacts in the Address book: 

1. In the top toolbar, click on Contacts>Address book. 

2. In the Address book, scroll to find the appropriate contact and double 
click on the contact’s name. 

3. In the Contact details for… screen, click on the tab to which you wish 
to add information. 

4. Contact tab – by clicking on the contact’s name, you can add more 
detailed information in the appropriate fields for the contact and the 
Secondary person (you must enter the Secondary person’s last name 
for them to appear in the Address book).  In the Family and friends 
field, click Add new at the bottom right of the screen to add children’s, 
relatives’, and friends’ birthdays.   

a. Properties – if a contact has more than one property, click on the 
word Properties:   

i. Select Add property from the left-hand navigation. 

ii. In the Add new property screen, enter the address of the property 
and select the Property type from the drop-down menu.            . 

iii. In the next screen, enter any detailed information on the property. 

iv. In the Pictures for… screen, you can add property photos (see 
step 7 for help).                .               

v.  

b. Action plan – for more information on applying action plans, see pg. 
56. 

 
(continued on the next page) 
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Creating and Maintaining Contacts 
Contact Records (continued) 

 

5. Address details tab – enter any address information.  The merge codes 
for many of the marketing materials in the Communication library will 
pull mailing information from these fields. 

6. Property statistics tab – enter detailed information and descriptions 
about the contact’s property in the appropriate fields. 

7. Pictures tab – by attaching pictures to a contact’s record, you can use 
TP 7i’s merge code capabilities to automatically add pictures to your 
marketing pieces (e.g., adding property photos to property flyer 
templates).   

Select the appropriate category from the Picture drop-down menu.  
Click Add and browse your computer to find the photo file.  From the 
Merge code drop-down menu, select a merge code for the photo.  
Merge codes will automatically populate your marketing material with 
photos and information from the contact record.  Repeat the process for 
any additional photos you may wish to upload. 

NOTE: Use the same merge code for similar photos in other contact 
r ecords.  For instance, anytime you upload a photo of  a 
property’s living room, use the picture_living_room merge code.  
This will ensure consistency in what photos appear on 
marketing materials, like your property flyers. 

8. Present/future home tab – fill in any missing information on a seller’s 
property under Present home.  Fill in any buyer’s search criteria under 
Future home. 

NOTE: By entering the Present/future home information, you can 
cross-check your TP 7i database for matching sellers and buyers 
using Search>Search for contacts in the top toolbar.   

9.   

 

 

 

 

 

 

 

 

 
(continued on the next page) 

“Real estate is a 

business of personal 

relationships.  The 

more we know about 

our clients, the better 

we can provide them 

with unparalleled 

customer service.” 
MIKE MENDOZA 
THE MIKE MENDOZA TEAM 
PHOENIX, AZ 
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Creating and Maintaining Contacts 
Contact Records (continued) 

Maintaining Your Contact Records 

In addition to the daily tasks that you will perform using TP 7i, there are a 
number of regular maintenance issues that you will need to perform in order to 
keep your database running smoothly.   

1. Updated Contact Information – 

Every time a contact completes a transaction, moves, divorces etc., their 
contact information should be updated in TP 7i.  You should also take 
the opportunity in your calls to verify that their contact information is 
correct and complete. 

2. Correct Database Group – 

Check the contact notes in TP 7i to determine what a contact’s relevance 
is to your business.  Based on whether they give a referral, complete a 
transaction with you, are a FSBO, etc., make sure that they are in the 
appropriate database group (in the Contact types field of the contact 
record).  If a contact has given any referrals, make sure that they are in 
the Allied Resource, Advocate, or Core Advocate groups, depending 
upon how many referrals they’ve given.   

3. Correct Action Plan –  

Check the notes to determine what a contact’s relevance is to your 
business.  Based on whether they give a referral, complete a transaction 
with you, are a FSBO, etc., make sure that they are on the appropriate 
plan (e.g., past clients should be one the 33 Touch: Client for Life).  If 
they just finished an 8 x 8, make sure that they are placed on the correct 
33 Touch. 

4. Current Notes –  

Because your goal is to amass a large database of contacts, keeping track 
of personal details is impossible if their notes are not kept current.  The 
database should have notes for every time you or your team contact 
them. 

 

 

 

 

(continued on the next page) 

Tip! – For updated 

mailing addresses, 

return service from 

the post office will 

notify you of any 

forwarding 

addresses available. 
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Creating and Maintaining Contacts 
Contact Records (continued) 

Mass Updates 

The Mass update feature of TP 7i is a quick way to update a large number of 
contact records at once.  Common uses of Mass update include changes to the 
company name, area code, mailing salutation, contact notes, and contact type 
fields.  Mass update also gives you the ability to apply any action plan to a large 
number of contact records simultaneously without having to scroll from record 
to record individually. 

 

How to perform a Mass update 

1. In the top toolbar, select Contacts>Mass update.   

2. Select the appropriate category from the Search category drop-down 
menu at the top left of the screen. 

3. In the Search criteria field, select the appropriate criteria. 

4. In the Search for field, select the appropriate search item(s).  

5. Click       next to the Perform search based on: field. 

6. Repeat until you have entered all of the contact search conditions you 
wish. 

7.   

8. In the Mass update screen, select the appropriate contacts in the list.  
Hold down the Ctrl key to select multiple contacts or click Select all (if 
you select all, you can hold the Ctrl key and click on names to deselect 
them from the list). 

9.   

10. Select the appropriate tab(s), and enter the relevant update in the 
appropriate field(s). 

11.   

12. In the Mass update confirmation prompt, click Yes to update all of 
the selected contacts with the new information. 

13. In the Mass update prompt, click OK. 

 

 

 

(continued on the next page) 
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Creating and Maintaining Contacts 
Contact Records (continued) 

Cleaning Your Database 

In addition to regular updating, it will be necessary to do a recurring clean-up 
of your database.  This is best done before a major mailing event (such as a 
calendar mail-out) to help cut down on unnecessary expenses.  When cleaning 
up your database, look for contact records that have: 

1. Sparse notes that indicate a lack of response to the team’s marketing. 

2. Notes that the contact has asked not to be emailed or phoned 

3. Notes that the contact has asked to be taken off of the mailing list 

4. Limited contact information (e.g., name and phone number, but no 
address nor email) 

NOTE: You should develop a system to ensure that your database r emains up-
to-date.  Consider going through one letter of  the alphabet ever y two 
weeks to avoid having to clean up your entir e database at once.  

When you find incomplete contact records, be sure to follow up with the 
contacts to get the necessary information. 

Opting Out 

When contacts ask to be removed from your database, take such requests 
seriously.  Not only is it a waste of your time, money, and effort to continue to 
contact those who do not wish to be contacted, but because of the new anti-
SPAM and Do Not Call legislation, it is illegal to do so in many instances.  
Penalties can range from being kicked off of the Internet by your ISP (Internet 
Service Provider) to fines in excess of $11,000. 

At anytime during a plan, if a contact asks to be removed from your database: 

1. Record their requests in the Contact notes field. 

2. Either stop their plan immediately or delete those activities that involve 
the method of communication the consumer complained about (e.g., 
delete scheduled calls if they only asked you to stop calling). 

3. Any team member who receives such feedback from a contact should 
immediately notify you. 

NOTE: While it might seem intuitive that such contacts should be deleted from the 
database, this is not always the best course of action.  By keeping contacts who do 
not wish to be contacted labeled as such in your database, you can prevent 
accidentally adding the same individual after deletion and contacting them again, 
against their wishes. 
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Editing the Marketing 
Library 
When it comes to marketing to your database, the key is tailoring your 
marketing material to your target audiences.  This means not only customizing 
the types of marketing material you send them, but customizing the marketing 
message of any given marketing piece for the intended audience, as well.  

 

arketing to 4,000 contacts like Rick and 
Teri Brenkus, of The Brenkus Team, 
doesn’t mean that your message can’t 

have a personal touch.  And Rick will never forget 
the day he learned how powerful using your 
database to personalize your marketing can be.  

After completing a walk-though during a listing 
presentation, Rick sat down with the sellers at the 
kitchen table.  As he finished his presentation, 
Rick asked, “Will you be talking to any other agents before making a decision?” 

The sellers looked surprised.  “Rick, you must have missed the pictures in the 
living room,” one of the sellers said.  They took Rick into the living room and 
pointed out what he had overlooked earlier.  Among the display of Christmas 
cards were four cards with pictures of the Brenkus family from the past four 
years that Rick and Teri had sent to their database.  They told Rick that they 
wouldn’t list with anyone else because of the great service and the personal 
touch they had received over the years.  The sellers didn’t know or care how 
many people Rick and Teri sent cards to.  The fact that they had received a 
personalized card from them during the holidays was all that mattered.   

Contact management helps give your mass marketing that personal touch—just 
ask Rick and Teri.  

 

 

The Communication library of TP 7i is a powerful marketing tool, containing 
nearly 1,000 editable marketing and communication letters, email messages, 
postcards, property flyers, and presentation templates.  In addition, you can add 
an unlimited number of your own personalized marketing materials to the 
library. Each marketing template in the library uses merge codes to 
automatically import contacts’ names, addresses, salutations, and other 
personalized information directly from their contact record into the template.  

(continued on the next page) 
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Editing the Marketing Library  

 

When using the Communication library, remember: 

1. Each marketing type (e.g., Letters, Postcards, Flyers, etc) is separated 
into individual areas under the appropriate tabs within the 
Communication library. 

2. Each marketing type (e.g., Letters, Postcards, Flyers, etc) has multiple 
Categories that house individual marketing Templates.  For clarity, 
think of categories as traditional computer folders, while templates are 
similar to traditional computer files within those folders. 

3. Categories that come standard with TP 7i are identified as either a default 
category or a personal category.  You cannot delete, remove, or rename a 
default category or any templates within default categories. However, you 
can delete, remove, or modify personal categories and any templates 
within them. 

You can create unlimited personal categories and create unlimited templates 
within these categories.  New templates can be created from scratch or created 
from a copy of any other template within TP 7i, including default templates.   

 

 

Using Merge Codes in Templates 

Each picture and contact information field in a contact’s record has a merge 
code attached to it.  The templates in TP 7i use these merge codes to 
automatically populate common information from contact records into your 
marketing material.  When you are creating several marketing pieces (e.g., 
letters, etc.) at one time, this allows TP 7i to automatically customize each piece 
to the individual contact.   

When you create or customize a letter, postcard, or other template in the 
Communication library, you can insert the appropriate merge code into the 
template.  For any given merge code in a template (ex:                  ), TP 7i will 
automatically insert that information (in this case, the contact’s name) from the 
contact’s record in place of the merge code in the marketing template.     

 

 

 

 

 

 
(continued on the next page) 

“Top Producer is a 

key contributor to my 

successful real estate 

business.” 
JAN RICHEY 
THE JAN RICHEY TEAM 
FRISCO, TX 
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Editing the Marketing Library  

How to create a template category  

Under each tab (e.g., Letters, Email messages, etc.) in the Communication 
library, there are several template categories to choose from in the List of 
categories drop-down menu.  In each category, there are templates specific to 
that category.  If you wish to edit or create a new template, you will have to 
create a new category in which to store it: 

1. In the top toolbar, click Mail>Communication library. 

2. Select the tab you want (e.g., Letters, Email messages, etc.). 

3. Above the List of Categories drop-down menu, click Add.  

4. In the prompt, enter the New category name.   

 

How to edit an existing template 

Before you edit a template, make sure that you have first created a category in 
which to store it.  To change the wording or merge codes in a particular 
template: 

1. In the top toolbar, click Mail>Communication library. 

2. Choose the tab you want (e.g., Letters, Email messages, etc.). 

3. From the List of Categories drop-down menu, choose the desired 
category.   

4. In the list of templates for that category, double-click the name of the 
template you wish to edit. 

5. The editing functions of the word processor are similar to MS Word, and 
the editing functions of the email editor are similar to MS Outlook. 

To determine the function of any button in the toolbar, simply hover 
your mouse pointer over the button.  A box will appear with a 
description of the button. 

To copy and paste text from documents in other programs into a TP 7i 
template, highlight the text you want to copy, hold the Ctrl button, and 
press C.  To paste it into a TP 7i template place the cursor where you 
want to insert the text, hold the Ctrl key, and press V. 

6. Insert picture merge code – click on this link below the text field to 
insert a picture based on the contact’s record.  Select category and 
merge code for the template.  Click OK. 

7. Insert merge code – click on this link below the text field to insert 
contact information based on the contact’s record.  Select category and 
Select merge code for the template.  Click OK.  

(continued on the next page) 
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Editing the Marketing Library 

 

8. Insert link – click on this link below the text field to insert one of your 
marketing links to send your contacts to a webpage (in emails only).  

9.  
10. If you are making changes to a TOP PRODUCER-created template, the 

Save template prompt will appear.  You will need to save the new 
template in the Personal templates category or a category that you have 
previously created.  Click OK. 

 

How to create a new template 

To create a new template for your business: 

1. In the top toolbar, click Mail>Communication library. 

2. Choose the tab you want (Letters, Email messages, etc.). 

3. You can create a new template based on an existing template by selecting 
the existing template and clicking Copy in the left-hand navigation.  A 
prompt will appear asking you to rename the template and to choose a 
category in which to copy it. 

NOTE: In both the Letters and Email messages List of  
categories drop-down menus, there are categories r espectively 
called Blank letter and Blank email.  Within these 
categories there are blank templates by the same name that 
contain standard merge codes for contact information, 
salutation, etc.   
Copy and modify these templates when creating new templates 
for letters and emails to prevent having to enter the merge codes 
manually.  From the List of  categories drop-down menu, 
select the categor y in which you stored the copied template and 
double click on the template to edit it. 

4. You can create a brand new template by clicking Create new in the left-
hand navigation.   

a. If you are creating Envelopes, Postcards, and Labels, you will need 
to select the size of the printed document. Click OK. 

b. If you are creating Flyers you will need to select the number of 
properties to be featured on the flyer.  Click OK. 

5. To copy and paste text from documents in other programs into a TP 7i 
template, highlight the text you want to copy, hold the Ctrl button, and 
press C.  To paste it into a TP 7i template place the cursor where you 
want to insert the text, hold the Ctrl key, and press V. 

(continued on the next page) 
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Editing the Marketing Library 

 

6. Insert picture merge code – click on this link below the text field to 
insert a picture based on the contact’s record.  Select category and 
merge code for the template.  Click OK. 

7. Insert merge code – click on this link below the text field to insert 
contact information based on the contact’s record.  Select category and 
Select merge code for the template.  Click OK.  

8. Insert link – click on this link below the text field to insert one of your 
marketing links to send your contacts to a webpage (in emails only).   

9.                 or               to save the template. 

 

Marketing Links 

Marketing links allow you to quickly insert hyperlinked text into your 
eMarketing material that will take your contacts to web pages of your choosing.  
And because flyers, presentations, etc., may be very large in file size, you can 
publish them to the Internet and create a Marketing link for the documents. 

 

How to create Marketing links 

To create your marketing links: 

1. In the top toolbar, click Mail>Communication library. 

2. Choose the Marketing links tab. 

3. Create a category for your links (see pg. 47). 

4. In the left-hand navigation, select Create new to create a new template. 

5. Enter the URL or web site address for… – type or paste the URL to 
the webpage to which you want to link. 

6. Enter new marketing text for this link – enter the text that will appear 
as the hyperlink in the message. 

7. Enter a description for this link – enter a description that will serve as 
a reminder to you and your team as to what the link is for. 

8.   
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Using Action Plans 
Implementing database action plans to maintain a consistent lead generation 
program is crucial to massive lead generation.  But these action plans only work 
if you take the time to customize them to your target audiences and the way 
you do business.  This is especially true of your lead generation plans, such as 
the 12 Direct, 8 x 8, and 33 Touch. 

Overkill over Time 

he key to contact management is consistency.  And for Debbie 
Fontenette, the ability to easily touch her contacts on a consistent basis 
was something that had eluded her with other contact management 

software.  “After buying many costly contact management programs, I decided 
to try TOP PRODUCER,” says Debbie.   

One of the first differences she noticed was the level of support.  “With the 
help of the TOP PRODUCER technical support, I imported all of my past 
clients and sphere into the program.”  Once her contacts were in her database, 
Debbie began implementing the program’s action plans to do mass mailings. 

That’s when she began to notice other differences in using the software.  “I was 
able to track things that I had been missing with the other programs, and I 
started sending marketing pieces out on a more consistent timeline.”  Being 
able to track her business really drove home the importance of consistency for 
Debbie.  “I noticed that each time that I would do a mass mailing, it would 
bring in at least one buyer or seller that closed with me.  Those results 
encouraged me to continue to work my clients and sphere more regularly.”   

Now that she uses her database action plans to work her 
database methodically, Debbie understands just how powerful a 
tool contact management can be.  “My business has more than 
doubled by using it,” she says.  “TOP PRODUCER has 
definitely paid for itself!” 

Contact management action plans work to make you and your 
business consistent—just ask Debbie.    

 

 

 

 

 
(continued on the next page) 
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Using Action Plans 
Overkill over Time (continued) 

 

Truth 
Real estate sales is a contact sport.  

Real estate sales is a close contact sport. 

Real estate sales is a frequent and systematic close contact 
sport. 

 

Action plans are the leverage tool within TP 7i.  Action plans organize a series 
of activities (e.g., calls, letters, emails, etc.) over a given time period that can be 
attached to an individual contact record or any contact type.  Each time an 
activity on a plan comes due, TP 7i reminds you or your assigned team member 
in the Today’s Business feature of TP 7i.   

If the activity has a letter, postcard or other template attached to it item from 
the communication library, the template is automatically personalized for the 
recipient.  The item can then be edited and printed or emailed from the Today’s 
business.   

TP 7i comes pre-loaded with a number of action plans targeted toward various 
audiences.  In addition, Keller Williams Realty has added three types of action 
plans for marketing and prospecting to your Met and Haven’t Met databases:   

1. 12 Direct (Haven’t Met) 

2. 8 x 8 (Met) 

3. 33 Touch (Met) 

 

NOTE: Similar to the Communication librar y (see pg . 45), some action plans 
cannot be deleted and must be copied to a personal categor y before 
changes can be made.   

 

Truth 
All three have a common theme: Overkill over Time. 

Why?  Because no matter how much frequent and systematic lead 
generation is emphasized, most real estate agents still tend to 

underdo it. 

 
(continued on the next page) 

“Within a few 

seconds we can 

launch an action plan 

that reminds team 

members of their 

duties for any 

prospect or client.  

Action plans keep you 

organized, on 

purpose, and 

accountable.” 
MIMI PATRICK 
THE GARY AND NIKKI TEAM 
PALM HARBOR, FL 
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Using Action Plans 
Overkill over Time (continued) 

The Lead Generation Database Flow Model 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
From The Millionaire Real Estate Agent 

 

 

 
(continued on the next page) 
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Using Action Plans 

Customizing Action Plans 

 

artin Bouma, of The Bouma Group, knows that having tailored 
action plans for different types of contacts allows you to target 
different audiences with specific marketing messages.  “We have 

action plans for every type of contact that we work with: FSBO’s, Expireds, 
prospective sellers…,” says Martin.  And even with over 50 
different contact types in his database, his customized action 
plans keep him on top of them all. 

But Martin didn’t stop there with his action plans.  “We also 
created action plans for everything from following up with a 
lead to managing a listing to closing a transaction.”  By 
creating all of these transaction plans, The Bouma Group now 
has a system that ensures that everyone on their team knows 
what to do and when to do it.  “We live off of our action plans,” says Martin. 

And the benefit of having a business that is this systematized?  “You don’t have 
to think,” explains Martin.  “Every morning, our database tells us exactly what 
needs to be done.  That’s the beauty of a great database.”  

A contact management action plan that’s customized to the way you do 
business is a beautiful thing—just ask Martin. 

 

 

The Keller Williams Realty version of TP 7i comes with several action plans, 
including the 12 Direct (pg. 58), 8 x 8 (pg. 60), and 33 Touch (pg. 64) lead 
generation plans.  Keller Williams Realty has even included marketing material 
for use in your lead generation plans.  There are also action plans for referrals, 
servicing listings, and transaction management.   

The goal of these plans is to keep you in consistent contact with your database.  
However, they are only effective if you actually use them.  To that end, you 
should customize these plans to suit how you do business.   

 

 

 

 

 
(continued on the next page) 
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Using Action Plans 
 Customizing Action Plans (continued) 

How to customize your action plans 

The Keller Williams Realty version of TP 7i includes versions of 12 Direct, 8 x 
8, and 33 Touch plans.  If you choose, you may customize these plans to suit 
your business needs: 

1. In the top toolbar, click on Setup>Plans setup. 

2. Choose the plan you wish to customize from the Action plan name 
drop-down menu. 

3. Select Copy above the drop-down.  In the Copy action plan… prompt, 
enter the New action plan name.  Click OK. 

4. To change an existing activity on the plan, double-click on the activity.   

Or to create a new activity for the plan, click Create new activity in the 
left-hand navigation.  Select the Activity Type for the activity.   

5. Enter a Description for the activity or choose one from the pick-box. 

6. Set the Priority for the activity.  This will affect the order in which it will 
appear in the due items for the activity type in Today’s business.  
Activities with a greater priority (i.e., 1) will appear first in the list of 
similar activities due that day. 

7. Use the Assign to drop-down menu to assign an activity to a team 
member that has a TP 7i license to your database. 

8. If applicable, click Select…template to attach an email, letter, envelope, 
label, or postcard template to the activity.  Choose a template category 
from the List of categories drop-down menu, and double-click the 
template you wish to use.   

If you wish to preview or edit an attached template, click 
Select…template, select the correct template, and click View or edit in 
the left-hand navigation (for more information on editing templates, see 
pg. 47). 

9. If the activity is an email, click Attachments to attach any documents to 
the email.  By checking the Send this email automatically, TP 7i will 
automatically send the email and any attachments you have added when 
the activity comes due on the plan.  

10. Activity dates – this controls when the activity will come due relative to 
the launch date of the plan, whether or not TP 7i sends you a reminder 
before the activity is due (to allow time for mailing items, etc.), and how 
long an uncompleted activity will remain on your Today’s Business. 

 
(continued on the next page) 
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Using Action Plans 
 Customizing Action Plans (continued) 

 

11. …to be performed… – select whether you wish the activity due date to 
come due relative to the plan launch date or when the preceding activity 
on the plan is completed. 

12. Move event to – choose whether you would like activities that fall on 
Saturdays and Sundays to be rescheduled on the previous or following 
business day. 

13.            or                   to save the activity (depending on whether you are 
editing or creating a new activity).                 

14. Repeat as necessary to modify the plan. 

 

 

Creating New Action Plans 

In addition to customizing pre-existing action plans, you can create all new 
action plans of your own.  There are two ways to create an action plan: 

1. From scratch 

2. By copying and modifying an existing action plan (such as creating a 33 
Touch: Client for life plan by copying and modifying the standard 33 
Touch) 

 

How to create a new action plan  

1. In the top toolbar, click Setup>Plans setup. 

2. Above the Action plan name drop-down menu, click Create new.   

NOTE: If  you wish to copy and modify an existing plan, highlight the 
name of  the plan you wish to copy in the drop-down menu and 
then click Copy .  Create a new name and click OK (for more 
information on modifying a plan see pg . 54). 

3. In the Create new action plan prompt, enter the new Action plan 
name.  Click OK. 

4. In the left-hand navigation, click Create new activity (see pg. 54 for 
more information on how to customize your new plan). 

5. Repeat the process to add additional activities to the plan. 

6.   
(continued on the next page) 

“We live in our 

database.  We 

wouldn’t be where we 

are today without it.” 
DEBBIE ZOIS 
DEBBIE ZOIS & ASSOCIATES 
LAS VEGAS, NV 
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Using Action Plans 
 Customizing Action Plans (continued) 

 

How to apply action plans 

1. In the top toolbar, click Contacts>Address book. 

2. Find the contact’s name by clicking on the first letter of their last name 
beside the address book and/or using the arrows to scroll. 

3. Double-click on the contact’s name. 

4. In the contact’s record, click on Action plan.   

5. In the Action plan screen, click Select plan in the left-hand navigation. 

6. In the Apply action plan prompt, scroll through the Available plans 
and select the appropriate plan. 

7. Click Add.  In the Select plan start date prompt, select the correct start 
date.  Click OK. 

8. Click OK. 

9.  

 

Scheduling Dated Activities 

You will launch different contacts on 33 Touch plans (see pg. 65) at various 
times throughout the year.  However, some activities on the 33 Touch are 
fixed dates on the calendar, such as birthdays and holidays.  While birthdays 
are automatically calendared when you enter them into the contact record, 
holiday mailers and other such activities will have to be scheduled 
independently from plan activities.  Because of this, you will notice that the 33 
Touch plan in TP 7i is actually comprised of fewer than 33 activities. 

How to schedule dated activities 

To set up dated activities: 

1. In the top toolbar, click Schedule>Schedule activity. 

2. Select the Activity type.    

3. Activity details – Choose the Description of activity from the pick-box 
or type in your own description.  Set the appropriate Date and Time (if 
applicable for the activity to come due in TP 7i.   

NOTE: Changing the Time for a Call will make it appear as an 
appointment in Today’s business. 

(continued on the next page) 
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Using Action Plans 
 Customizing Action Plans (continued) 

 
Choose the responsible team member from the Assigned to drop-down 
menu.  And by clicking on Contacts, you can select the contact(s) to 
whom you would like to apply the activity.  You can even attach contacts 
of a particular Contact type.   

If you are sending an email, a letter, or a postcard, you can attach pre-
filled templates to use for the touch. 

4. Link to – if the activity is part of a Listing or a Closing, you can search 
your database to attach the property record to the activity.  The activity, 
when marked done, will then show up on service reports. 

5. Occurrence – select whether the activity is a One time event or a 
regularly Repeating activity.  If you set the activity to repeat, click on 
Setup repeating activity to set the frequency and the beginning and 
ending occurrences for the activity.  

6. Reminder and Drop off – you can set an advance Reminder in order 
to remember to send letters and postcards in time to get to your contacts 
on the appropriate day. By checking the Apply drop off… box, TP 7i 
also allows you to set the number of days that you would like to elapse 
before unperformed activities Drop off your Today’s business list. 

7.  
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Using Action Plans 

12 Direct 

12 Direct is a systematized method of working the Haven’t Met portion of your 
database, which includes your mailing lists for farm areas and/or any other 
demographic groups.  It stands for twelve direct mail marketing pieces mailed 
out annually (one per month—every month).  The goal of 12 Direct is to 
generate customers from your Haven’t Met database and move them into your 
Met Database. 

Considering the time involved and the work that can be delegated, there is no 
question that this is a highly leveraged form of lead generation to the masses. In 
the same amount of time you would work a handful of names in your Met 
contact database, you can shape a marketing message that can be sent to 
thousands in your Haven’t Met database.  

 

 

ow big can you go with a 12 Direct?  In the case of Jim Striegel in 
Dallas, Texas, big…REALLY BIG.  In addition to the 4000 pieces of 
marketing materials that he sends out to his Met database each month, 

Jim sends out monthly marketing pieces to the 200,000 people that make up his 
Haven’t Met database. 

After a successful career in the automotive industry, Jim 
started in real estate with a significant amount of capital and 
sales experience.  He knew that, if he was going to be 
successful in real estate, he was going to have to think big.  
So he started out with a Haven’t Met database of 5,000 when 
he first got into real estate in 2000.   

Five years later, Jim has expanded his Haven’t Mets to 
200,000.  How?  By developing marketing messages that he 
was sure would attract clients and then setting aside 25% of his GCI for his 
marketing program.   

It’s true that not everyone can or should invest that much capital in a marketing 
program.  But for Jim, the results are impressive.  His first year in the business 
he earned a GCI of $365,000!  And just five years later, he earned over $4 
million in GCI!  That’s the power of thinking big. 

Everything’s bigger in Texas, including Haven’t Met databases—just ask Jim. 

 

 

 
(continued on the next page) 

H 
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Using Action Plans 
12 Direct (continued) 

 

How to customize your 12 Direct  

In addition to the previously mentioned steps for customizing your action plans 
(see pg. 54), when customizing your 12 Direct: 

1. Typically you will send 12 Direct through a direct mail firm or printer.  
However, you may choose to outsource any part of the design and 
production to a qualified vendor, as well (for a list of pre-approved 
vendors, go to the Marketing tab of the KW Intranet).  

2. The 12 Direct will be a series of reminders to send marketing material to 
your printer or direct mail service.  Determine if you are going to plan 
your annual 12 Direct program all at once (highly time-leveraged) or if 
you will develop your direct mail pieces on a monthly basis.   

a. To save time and money, plan and set up each twelve-month 
campaign all at once at the beginning of the year, so it can go on 
automatic pilot for the year.  Then your 12 Direct action plan will 
serve merely as a reminder to make sure that those in charge of 
sending it out are following through. 

Or 

b. If you are going to develop pieces monthly, set up reminders to give 
yourself extra time to create the pieces (or ensure their creation 
through a vendor) before the mailing date comes due.  You can do 
this by creating reminders as additional To-dos in the action plan.  Or 
you can modify the current activities in the plan to send reminders to 
you (see pg. 54) before the actual due date. 

3. If you do not have a Haven’t Met database, make sure that you set up a 
reminder to obtain a mailing list for your Target Group, which includes 
your geographic farm, from a third-party vendor.   
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Using Action Plans 

8 x 8 

The 8 x 8 is a high-impact, high-saturation technique that is designed to put you 
in the Number One position in the minds of everyone in your contact database 
within an eight-week period.  Use the 8 x 8 to jump-start your 33 Touch and 
establish a relationship that can be sustained and grown.  

Below is a sample 8 x 8. 

Week 1 Drop off a letter of introduction, your personal brochure, a market 
report, and your business card. 

Week 2 Send a postcard, inspirational card, community calendar, or market 
statistics. 

Week 3 Send a postcard, inspirational card, community calendar, or market 
statistics. 

Week 4 Make a telephone call:  

“Hello, this is __________ with Keller Williams Realty.  Did I catch you 
at a bad time?  How are you?  Did you happen to receive the 
__________?  Have you had a chance to look at it?  The reason I’m 
calling is to find out if you happen to know of anyone who might be 
buying or selling their home...” 

Week 5 Send one of your free reports. 

Week 6 Send a real estate investment or house maintenance tip. 

Week 7 Send a refrigerator magnet, notepad, or other usable giveaway (not 
throwaway!) with your name, logo, and contact information on it.  

Week 8 Make another telephone call: 

“Hello, this is __________ with Keller Williams Realty.  Did I catch you 
at a bad time?  How are you?  Did you happen to receive the 
__________ that I sent you?  That’s great.  Did you have any questions?  
As you can tell, I really hope you will allow me to be your Realtor® for 
life.  And also, let me just give you a quick reminder that if you happen 
to know of anyone who might be buying or selling their home, could 
you please share their name with me or my name with them…” 

Every 
single 
touch 
should 
have a 
quick 

reminder 
and 

instructions 
on how to 
give you 
referral 

business. 

 

 

 

 

 
(continued on the next page) 
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Using Action Plans 
8 x 8 (continued) 

 Targeted 8 x 8 Plans 

Along with your basic 8 x 8, you should have different versions of the 8 x 8 for 
various target groups (such as a FSBO version) to jump-start your 33 Touch.  
Having a more targeted message will greatly enhance the effectiveness of your 
lead generation.  From the list of sources below, put a check next to the ones 
for which you will develop customized 8 x 8 plans:   

 FSBO’s (remember, FSBO’s require more face time) 
 Expired/Withdrawn Listings (remember, these people may re-list 

quickly—this 8 x 8 will be 8-16 days, not 8 weeks) 
 Follow-up for Prospective Buyers 

 Follow-up for Prospective Sellers 

 My Geographic Farm (to re-launch it) 
 My Demographic Farm(s) (to re-launch it) 
 My Sphere of Influence (to re-launch it) 
 Open House Attendees 

 My Allied Resources 

 Relocations 

 Builders 

 My IVR System captures 

 Other: ___________________________ 

 Regardless of other plans you may choose to include in your CMS, these are must have plans.  
The Keller Williams Realty version of TP 7i already has a standard version of the 8 x 8, which 
can be modified to other versions by adding appropriate activities (see below). 

When new contacts are entered in the CMS, the contacts should be identified 
by their appropriate group and contact type and placed on a corresponding 8 x 
8 plan.     

 

8 x 8: FSBO 

The 8 x 8: FSBO plan is for sellers who are trying to do a For Sale by Owner.  
The plan is designed to demonstrate to these sellers the value of using you as 
their agent in the sale of their home.  Your focus should be on communicating 
all of the various ways that you will market their home.  You may also 
communicate how important representation is when it comes to the legalities of 
selling a home.  One of the key items of value you will provide to communicate 
these messages to a For Sale by Owner is the FSBO Packet (see MREA 
Operations Manual).   

(continued on the next page) 

“Everyone we meet 

goes into our 

database.  Even 

though someone may 

not be an immediate 

buyer or seller, we 

put all of our Have 

Mets on an 8x8 plan 

to stay in touch.” 
BRUCE HARDIE 
THE HARDIE GROUP 
SPOKANE, WA 
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Using Action Plans 
8 x 8 (continued) 

 

NOTE: The 8 touches in the 8 x 8: FSBO can be done within a shorter 
period of  time than eight weeks if  you are in a competitive market. 

 

8 x 8: Expired/Withdrawn Listings 

The 8 x 8: Expired/Withdrawn Listing plan is designed to convert sellers 
whose listing with another agent has expired.  One of the key items of value 
you will provide these sellers is the Expired Packet (see MREA: Operations 
Manual).  
You will notice that the 8 x 8 plan for an Expired/Withdrawn Listing occurs in 
days, not weeks.  Thirty to fifty percent of all Expired/Withdrawn Listings will 
re-list within one week of expiration.  Seventy to eighty percent will re-list 
within thirty days.  So, it is critical with an Expired/Withdrawn listing that you 
make contact quickly and frequently within the first two weeks.   

While the plan is numbered “day 1,” “day 2,” “day 3,” etc., not all days occur 
consecutively.  Your goal should be to complete the entire plan within 2 weeks.  
However, you don’t want to overwhelm the seller or seem pushy, so you 
should allow a day between contacts.   

 

8 x 8: Follow-up for Prospective Buyers 

If a buyer does not sign a Buyer Representation Agreement with you after the 
Buyer Consultation, put them on this 8 x 8 designed to demonstrate the value 
of working with you.  You can also initiate the plan for buyers you meet at 
Open Houses and through your prospecting and networking.  In this plan, your 
marketing focus should be directed toward educating the buyer on what’s 
happening in the market and how you can get them into the most amount of 
home for the least amount of money.   

 

8 x 8: Follow-up for Prospective Sellers 

If a seller does not sign a Listing Agreement with you after the Listing 
Consultation, put them on this 8 x 8 designed to demonstrate the value of 
working with you.  You can also initiate the plan for sellers you meet through 
your prospecting and networking.  In this plan, your marketing focus should be 
directed toward educating the seller on what’s happening in the market and 
how you can get them the most money in the least time with the least amount 
of hassle. 

 (continued on the next page) 
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Using Action Plans 
8 x 8 (continued) 

How to customize your 8 x 8 plan 

In addition to the previously mentioned steps for customizing your action plans 
(see pg. 54), when customizing your 8 x 8 plans: 

1. Schedule mailings before your calls or door-to-door prospecting.  The 
benefit of making contact by mail first is that you have a built-in ice-
breaker: “Hello this is __________ from Keller Williams Realty.  Did 
you receive the ______ I sent you?”  

2. Modify the 8 x 8 to work for you.  For example, instead of six mail-outs 
and two telephone calls, do four mail-outs and four telephone calls; or 
instead of doing eight weeks, do twelve weeks (but never less than eight 
weeks).  The point is for you to be systematic as you make contact over 
the eight weeks.  It is better for you to modify this technique so that it 
works for you, rather than not doing it at all or doing it haphazardly.   

 

NOTE: Each time a contact is touched, take notes on what was said.  Enter these notes 
into the Contact notes field of the contact record.  When you call next time, 
you’ll be able to ask them relevant questions about their lives (e.g., “How did your 
daughter’s recital go?”), which strengthens the relationship. 

 

 



Generating Leads Chapter 3 
 
 

YOUR BUSINESS IS YOUR DATABASE 0405R1– © 2005 KELLER WILLIAMS REALTY, INC. 64 
 

Using Action Plans 

33 Touch 

When a contact finishes their 8 x 8 plan or completes a transaction with you, 
they should be placed on an appropriate 33 Touch plan.  33 Touch is a 
systematic marketing and prospecting technique, which ensures year-round 
contact with all of the prospects, business contacts, and past clients in your 
contact database.  It cements your relationship with them and sustains ongoing 
communication. 

Below is a sample 33 Touch. 

14 A combination of fourteen mailings, letters, cards, e-mails, 
or drop-offs (which might include your business card) and 
may be one of the following: letter of introduction, your 
personal brochure, market reports, Just Sold/Just Listed 
cards, your personal newsletter, recipe cards, property 
alerts, real estate news or articles, community calendars, 
invitations, service directories, promotional items, etc. 

8 Thank You or Thinking of You cards 

3 Telephone calls 

4 Personal Observance Cards (birthdays, anniversaries, 
mother’s day, father’s day, graduation, anniversary of their 
home purchase, etc.) 

4 Holidays (Thanksgiving, Fourth of July, etc.) 

33 Touches Total 

 Every single touch should have a quick reminder and 
instructions on how to give you referral business and 
identify the benefits of working with your team. 

 

 

NOTE: You will be launching dif fer ent contacts on 33 Touch plans at 
various times throughout the year, so activities that are tied to fixed 
calendar dates (i.e., Holidays and Personal Observances) must be 
entered separately from the database action plan (see pg . 56).  
Because of  this, you will notice that the 33 Touch plan in TP 7i is 
actually comprised of  fewer than 33 activities. 
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Using Action Plans 
33 Touch (continued) 

Targeted 33 Touch Plans 

Once you have a basic 33 Touch plan, create different versions for your various 
groups.  Having a more targeted message will greatly enhance the effectiveness 
of your lead generation.  From the list below, put a check next to the ones for 
which you will develop customized 33 Touch plans:   

 Client for Life 

 Advocate Appreciation Program 

 My Sphere of Influence 

 My Allied Resources 

 Other: ___________________________ 

 Regardless of other plans you may choose to include in your CMS, these are must have plans.  
The Keller Williams Realty version of TP 7i already has a standard version of the 33 Touch, 
which can be modified to be either a Client for Life or Advocate Appreciation version by adding 
appropriate activities (see below).  

When contacts finish their plan or refer business, they should be placed on an 
appropriate 33 Touch plan.     

 

33 Touch: Client for Life 

The 33 Touch: Client for Life plan is designed to keep you in constant contact 
with past clients to ensure that they will continue to do business with you.  It 
also serves as a regular reminder to clients of how well you treat your 
customers.  This is a great way of turning clients into advocates.  

If a contact is currently on an 8 x 8 plan or the standard 33 Touch plan, cancel 
that plan and place them on the 33 Touch: Client for Life plan as soon as their 
transaction is complete.  However, if a contact is currently on the 33 Touch: 
Advocate Appreciation plan, do not change them to the Client for Life plan.  
Leave them on the Advocate Appreciation plan. 

 

33 Touch: Advocate Appreciation  

The 33 Touch: Advocate Appreciation plan is for clients in your database inner 
circles (Allied Resources, Advocates, and Core Advocates) who have either 
referred business or committed to referring business to you.  You will include 
items of value in this plan to show your appreciation for their help in growing 
your business.   

(continued on the next page) 

“Over 65% of our 

business comes from 

past clients and 

referrals.  You must 

stay in touch on a 

regular basis to build 

a network of referral 

resources.” 
RICHARD BASS 
THE BASS GROUP 
BOCA RATON, FL 
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Using Action Plans 
33 Touch (continued) 

 

Items of value include such things as investment tips, school calendars, New 
Year calendars, home tips, baseball or football schedules for their favorite team, 
or other promotional items.  To save time and money, plan and budget for 
your items of value prior to the beginning of the year.   

If a contact is currently on an 8 x 8 plan or another 33 Touch plan, cancel that 
plan and place them on the 33 Touch: Advocate Appreciation plan as soon as 
they refer or pledge to refer business. 

 

How to customize your 33 Touch plan 

In addition to the previously mentioned steps for customizing your action plans 
(see pg. 54), when customizing your 33 Touch plans: 

1. Some of the 33 touches involve activities that fall on specific dates 
(Holidays and Personal Observances), so you cannot schedule them as 
part of the action plan.  Instead, calendar those activities separately (see 
pg. 56). 

2. Schedule mailings before your prospecting.  The benefit of making 
contact by mail is that it makes it easier for you to call (or drop by) and 
say, “Hello this is __________ from Keller Williams Realty.  Did you 
receive the ______ I sent you?” and break the ice. 

3. Modify the 33 Touch to work for you.  For example, instead of doing 33 
touches, do 24 touches; or instead of sending Mother’s and Father’s Day 
cards, send home tips or market statistics.  The point is for you to be 
systematic as you make regular contact throughout the year.  It is better 
for you to modify this technique so that it works for you, rather than not 
doing it at all or doing it haphazardly.  But remember, frequency 
matters—the more the better.   

4. Keep emails limited to no more than 7. 

NOTE: Each time a contact is touched, take notes on what was said.  Enter 
these notes into the Contact notes field of the contact record.  When you call 
next time, you’ll be able to ask them relevant questions about their lives (e.g., 
“How did your daughter’s recital go?”), which strengthens the relationship. 
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Executing Lead 
Generation Activities 
As discussed in the first chapter, the Today’s business screen is your daily 
dashboard.  There, you will find all of the activities that you must complete to 
build and maintain relationships with your contacts.  Every time you log in to 
TP 7i, you should check Today’s business and complete all of the activities that 
have come due for the day. 

NOTE: You may also see your daily, weekly, monthly, and annual calendar in 
TP 7i by clicking on Schedule>My Schedule in the top toolbar. 

 

 

he Today’s business feature is a great way of 
quickly seeing the activities you must 
accomplish for any given day.  But like many 

agents, Gene Arant finds himself out of the office so 
much that being tied to a desktop computer isn’t 
realistic for his business.  Gene’s solution was to use 
TP 7i for Palm to take his database with him on his 
Palm phone.  Not only is he able to view and enter activities and information 
about his contacts into his Palm, but because it is a Palm phone, he can also 
synchronize his database with his Palm from anywhere, at anytime.   

With his database on his Palm phone, Gene can also effectively manage the 
activities of his team from the field using Today’s business.  “My 
communication to my Administrative and Marketing Manager is much more 
efficient with 7i.  I can check to see what the status is of my marketing, 
closings, listings, and buyers, all by looking at what is on his schedule.”    

Being out of the office so often, Gene relies on his Administrative and 
Marketing Manager to keep his schedule updated.  “It's great that he can do all 
my scheduling from his computer, and we are linked in real time.  It does not 
matter where I am in the world, I get updated or can go online and be just like I 
am sitting at my desk.” 

Contact management really does give you the flexibility to work the way you 
need to—just ask Gene. 

 

 

 

 
(continued on the next page) 
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Executing Lead Generation Activities 

  

 

How to set Today’s business as your start page 

The start page is the first thing you see after you login to TP 7i.  To make 
Today’s business your start page:  

1. In the top toolbar, click Setup>Preferences>General. 

2. Under Auto display on start up, select Today’s business. 

3.   

 

 

How to configure Today’s business 

TP 7i allows you to view activities that are due for a given Date range or team 
member:   

1. In the top toolbar, select Schedule>Today’s business>Summary. 

2. Date range – Depending on the number of contacts you have in your 
database, you may not want to send out mailers (e.g., letters, postcards, 
etc.) on a daily basis.  This would be especially true if you only have a few 
mailers due on a daily basis.     

To save time and postage by mailing your due mailers out in bulk, you 
can temporarily change the date range in Today’s business to show all 
mailers due for a week, month, or a range of your choosing.  This allows 
you to send them all out together.  Simply click on Date range, enter the 
From and to dates, and click OK.  Click Start Search. 

3. Assigned to – If you have team members, you can also choose to view 
all mailers, calls, etc., due for the team or for any one team member by 
choosing the name of the team member or All from the assigned to 
drop-down menu.  Click Start Search. 

4. If you will be out of the office and won’t have access to your database 
either through a computer or a Palm device, you can click View report 
in the left-hand navigation to print out a multi-page report of all activities 
currently due in Today’s business.  The report includes the contact 
information for any contacts for which calls, letters, etc., have come due. 

 

 

 

 
(continued on the next page) 

“The Today’s 

Business feature of 

TOP PRODUCER is the 

control panel for our 

business.” 
MARY HARKER 
THE HARKER FIVE-STAR TEAM 
DALLAS, TX 
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Executing Lead Generation Activities 

Letters 

In addition to the wide array of letter templates that TP 7i comes with, Keller 
Williams Realty has also added letter templates for our associates.  All of these 
letter templates can be found in the Communication library.   

How to print letters 

When a letter comes due in Today’s business: 

1. In the top toolbar, select Schedule>Today’s business>Summary. 

2. Click Letters. 

3. In the Letters assigned to… screen, you will see all due letters. 

4. If you also wish to print letters that may be due in the near future, you 
can adjust the Activities from…to…fields by clicking on the calendar 
icons beside each field and choosing the appropriate dates. 

5. You can choose to print letters for other team members by selecting 
from the assigned to drop-down menu.   

6. If you wish to view or edit any of the letters before printing, double-click 
on the appropriate letter and click View or edit letter.  After making 
changes to your letter, click             .   

7. Click              again to return to the Letters assigned to… screen. 

8. Repeat editing individual letters as necessary. 

9. To print your letters, hold down the Ctrl key to select multiple contacts 
in the list or click Select all (if you select all, you can hold the Ctrl key 
and click on names to deselect them from the list). 

10. Select Print letter from the left-hand navigation. 

11. In the Print prompt, select your Printer, Paper Size, Paper Source 
(i.e., tray), and Layout. 

12. Print envelopes or labels – after you print letters, a prompt appears 
that gives you the choice of printing an Envelope or Label to go with 
the letters.  Choose which you wish to print, Envelope or Label.  If you 
choose not to print either click Cancel. 

13. If you have not selected an envelope or label template to accompany the 
letters, click Select the…you want to print.  

14. Double-click the envelope or label template you want. 

 

 
 (continued on the next page) 
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Executing Lead Generation Activities 

  

15. Select Print to print right now. 

16. By selecting Print Later, you can print all of your envelopes or labels at 
once to save time.  The envelope or label will appear as an activity in 
Today’s business, under Envelopes or Labels. 

17. Printing a letter automatically marks the activity done and stores a copy 
of the letter in the contact record under View history. 

Postcards 

There are several ways to use TP 7i to mail out postcards: 

1. Have postcards pre-printed on the front at a printer.  These postcards 
then allow you to quickly print information (e.g., Just Listed, Just Sold, 
etc.) and the contact’s address on the back of the card.   

2. Have a batch of cards (e.g., seasonal cards) pre-printed front and back at 
a printer and use your TP 7i software to simply print labels for the cards. 

3. Use TP 7i to print postcards both front and back. 

NOTE: This last option is not r ecommended unless you are printing on 
a high-quality commercial printer than can handle bulk 
quantities. 

How to print postcards 

When a postcard comes due in Today’s business: 

1. In the top toolbar, select Schedule>Today’s business>Summary. 

2. Click Postcards. 

3. In the Postcards assigned to… screen, you will see all postcards due at 
that time. 

4. If you also wish to print postcards that may be due in the near future, 
you can adjust the Activities from…to…fields by clicking on the 
calendar icons beside each field and choosing the appropriate dates. 

5. You can choose to print postcards for other team members by selecting 
from the assigned to drop-down menu.   

6. If you wish to view or edit any of the postcards before printing, double-
click on the appropriate postcard and click View or edit postcard.  
After making changes to your postcard, click            .   

7. Click              again to return to the Postcards assigned to… screen. 

8. Repeat editing individual postcards as necessary. 
(continued on the next page) 
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Executing Lead Generation Activities 

  

 

9. To print your postcards, hold down the Ctrl key to select multiple 
contacts in the list or click Select all (if you select all, you can hold the 
Ctrl key and click on names to deselect them from the list). 

10. Select Print postcard from the left-hand navigation. 

11. In the Print prompt, set up the Orientation, Alignments, Postcards 
per page, and Margins & Spacing for your postcards. 

12. Under Paper size & Printer options, select your Printer, Paper Size, 
and Paper Source (i.e., tray).  Click OK. 

13. Printing a postcard automatically marks the activity done and stores a 
copy of the postcard in the contact record under View history. 

Envelopes and Labels 

In addition to printing envelopes and labels with letters, you may also need to 
print batches of envelopes or labels for mass mailings.  TP 7i has several 
envelope and label sizes as templates in the Communication library.   

How to print envelopes or labels 

When an envelope or label comes due in Today’s business: 

1. In the top toolbar, select Schedule>Today’s business>Summary. 

2. Click on Envelopes or Labels. 

3. In the Envelopes (or Labels) assigned to… screen, you will see all 
items due at that time. 

4. If you also wish to print envelopes (or labels) that may be due in the near 
future, you can adjust the Activities from…to…fields by clicking on the 
calendar icons beside each field and choosing the appropriate dates. 

5. You can choose to print envelopes (or labels) for other team members 
by selecting from the assigned to drop-down menu.   

6. If you wish to view or edit any of the envelopes (or labels) before 
printing, double-click on the appropriate envelope (or label) and click 
View or edit envelope (or label).  After making changes to your 
postcard,            .   

7. Click              again to return to the Envelopes (or Labels) assigned 
to… screen. 

8. Repeat editing individual envelopes (or labels) as necessary. 
(continued on the next page) 

“We use TOP 

PRODUCER to print 

labels each month for 

our farm and client 

mailings.  It’s fast, 

economical, and easy 

to update our mailing 

list when we want 

to.” 
JAN RICHEY 
THE JAN RICHEY TEAM 
FRISCO, TX 
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Executing Lead Generation Activities 

  

 

9. To print your envelopes (or labels), hold down the Ctrl key to select 
multiple contacts in the list or click Select all (if you select all, you can 
hold the Ctrl key and click on names to deselect them from the list). 

10. Select Print envelope (or label) from the left-hand navigation. 

11. Printing envelopes – in the Print prompt, set up the Orientation and 
select your Printer, Paper Size, and Paper Source (i.e., tray).   

Printing labels – in the Print prompt, set up where to begin printing, 
how many labels per contact, the Printer, and the Paper Source (i.e., 
tray). 

12. Select OK. 

13. Printing an envelope or label automatically marks the activity done and 
stores a copy of the envelope or label in the contact record under View 
history. 

Mass Mail 

 

or Andy Allen, of The Allen-Lancaster Company, leverage is a beautiful 
thing.  That’s why his team leverages contact 
management software to stay in constant 

communication with a database of over 1,500 contacts 
through mass mailings.  And the best part for Andy is that, 
although he doesn’t spend a huge amount of his time 
managing it, his clients don’t notice the difference. 

“I sold a home to a young couple,” Andy recalls, “and six 
years later, when they decided to sell their home, they called 
me once again.  Now, in those 6 years, they had sent us 4 
referrals, the most recent of which was a million dollar lot on 
the lake.”   

“Although I no longer handle the sales on my team, I made it a point to talk to 
them during their transaction to thank them for continually thinking of me over 
the years with their referrals,” he explains.  “I was amazed when they replied, 
‘We really appreciate you staying in touch with us over the years.’  These are 
people I would never have had the time to even think about, but because they 
were in my database and receiving monthly pieces from me, they felt like I was 
thinking of them each and every month.”   

Contact management is lead generation leverage—just ask Andy. 

(continued on the next page) 
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As part of your 33 Touch plans, you will schedule several mass mailings (see pg. 
56) throughout the year (e.g., Holiday mailers, etc.).  Scheduled mass mailings 
will come due in Today’s business under the assigned activity type (e.g., To-
dos, Letters, etc.).  However, from time to time, you will need to send out an 
unscheduled mass mailing for certain occurrences, such as Just Listed or Just 
Sold cards. 

 

How to send out a mass mailing 

To set up an unscheduled mass mailing: 

1. In the top toolbar, click on Mail>Perform mail out. 

2. Select the type of mailing (i.e., letter, postcard, etc.). 

3. Select the category from the …categories drop-down menu. 

4. Select the template you wish to use from the list. 

NOTE: Click Change template for this mailing only to edit 
the template for the cur rent mailing .  

5.  

6. In the Perform mail out – search contacts screen, when searching for 
contacts: 

a. Select the contact record field you want to search your database for 
and enter the appropriate piece of information in the Search for 
field.   

Or 

a. Click the Advanced search tab for more searching options. 

b. Select the appropriate Search category, Search criteria, and Search 
for fields.  When you have selected the appropriate search conditions, 
click        to add them to the Perform search based on: box. 

7.  

8. In the Perform mail out – select contacts screen, select the 
appropriate contacts in the Available contacts.  Hold down the Ctrl key 
to select multiple contacts or click Select all (if you select all, you can 
hold the Ctrl key and click on names to deselect them from the list). 

9. Click Add.  Click Total count below the right-hand box to see how 
many contacts you will be mailing. 

 
(continued on the next page) 
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10.   

11. In the Perform mail out – view or edit letter screen, you will see a 
preview of the mailer customized to the first contact in your list.  To 
scroll through each contact’s mailer click Previous contact or Next 
contact. 

12.                         to print right now. Or                          to set the mass 
mailer to come due in Today’s business under the appropriate activity 
type (i.e., letter, postcard, etc.). 

13. Printing a mass mailer using a contact’s record automatically marks the 
activity done and stores a copy of the mass mailer in the contact record 
under View history. 

 

 

Exporting Your Database 

TP 7i allows you to export your contact records to a file that you can send to a 
third-party vendor (e.g., printer, direct mail firm, etc.) for mass mailings. 

 

How to export your database 

To export your database: 

1. In the top toolbar, click Setup>Data transfer/conversion>Export 
data. 

2. In the Export contacts screen, choose whether you will Export all 
contacts or Search for contacts to export.  When searching for 
contacts to export: 

a. Select the contact record field you want to search your database for 
and enter the appropriate piece of information in the Search for 
field. 

Or 

a. Click the Advanced search tab for more searching options. 

b. Select the appropriate Search category, Search criteria, and Search 
for options.  When you have selected the search conditions, click      
to add them to the Perform search based on: box. 

(continued on the next page) 
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3.   

4. Select the appropriate contacts in the Available contacts.  Hold down 
the Ctrl key to select multiple contacts or click Select all (if you select 
all, you can hold the Ctrl key and click on names to deselect them from 
the list).   

5.  

6. In the Export contacts to a file screen, select the appropriate Export 
options to export the data you need. 

7.   

8. Save the file to your computer. 

9. The Exporting records to file… message box will display while TP 7i is 
exporting.  When TP 7i is done exporting, the Export complete prompt 
will appear.  Click OK.  You now have a file that you can email to a 
third-party vendor. 
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Emails 

Getting top-of-the-mind awareness with consumers is about getting your 
message in front of them frequently, and eMarketing provides another avenue 
to do this.  By combining emails into your overall marketing program, you 
ensure that more people will see your message.  And email can be a great way 
to mix things up, so your method of contact doesn’t get stale.   

The key to email, like your offline marketing, is consistency.  This entails not 
only the frequency with which you send email messages, but also the look and 
feel of your email.  Like offline marketing, your email messages should be 
consistent with your branded image.  The fonts, colors, photos, and messages 
that you use in your emails should look like your mailers, ads, and other 
marketing materials.  Consistency in your emailing provides your contacts the 
necessary exposure to your message, and it also provides you the opportunity 
to determine what does and does not work in eMarketing.    

However, be careful not to overdo it.  A simple rule of thumb is to send out no 
more than one marketing email every three weeks.  And never send out an 
email unless it has something of value for the consumer. 

Email also gives the consumer more choices as to how to communicate with 
you (by phone, mail, or email).  Part of giving them this choice is allowing them 
to choose not to receive email from you.  Every email you send should offer 
consumers the opportunity to “opt out” of your email marketing program.  
However, if you are providing value to them, you will significantly decrease 
your opt out rate. 

Sending Emails 

As described earlier, you can set up emails as part of your plans (see pg. 54).  
When scheduling emails in TP 7i, you can choose to send them manually as 
they come due, or you can set them up to go out automatically.  TP 7i also 
allows you to send mass emails through the email manager.  In addition to the 
variety of email templates already in TP 7i, Keller Williams Realty has added 
email templates for our associates.  Email templates are auto-populated with 
data from your contact records using merge codes for quick and easy 
personalized eMarketing.   

 

 

 

 
(continued on the next page) 
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How to send scheduled emails manually 

If you create emails as part of your plans, but choose not to send them out 
automatically, they will come due in the Emails field of Today’s business.   
When an email comes due: 

1. In the top toolbar, select Schedule>Today’s business>Summary. 

2. Click Email. 

3. In the Emails assigned to… screen, you will see all emails due at that 
time. 

4. If you also wish to send emails that may be due in the near future, you 
can adjust the Activities from…to…fields by clicking on the calendar 
icons beside each field and choosing the appropriate dates. 

5. You can choose to send emails for other team members by selecting 
from the assigned to drop-down menu.   

6. If you wish to view or edit any of the emails before sending, double-click 
on the appropriate email and click View or edit email.  After making 
changes to your email, click             .   

7. Click              again to return to the Emails assigned to…  screen. 

8. Repeat editing individual emails as necessary. 

9. To print your emails, hold down the Ctrl key to select multiple contacts 
in the list or click Select all (if you select all, you can hold the Ctrl key 
and click on names to deselect them from the list). 

10. Click Send in the left-hand navigation. 

11. If you do not wish to send the emails, select Delete from the left-hand 
navigation or change the Date to send it out later.   

NOTE:  Do not choose Mark done, or the email will appear in the 
contact histor y as if  you had actually sent it out.  This will 
show up on some service reports, which would confuse your 
clients.  

12. Sending an email using a contact’s record automatically marks the activity 
done and stores a copy of the email in the contact record under View 
history. 

13. You can also choose View report to see the contact’s email history. 

 

 

 
(continued on the next page) 
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How to create and send individual emails 

From time to time, you will also have to send out emails that aren’t part of your 
plans.  To create and send an email on the fly: 

1. In the top toolbar, click Contacts>Address book. 

NOTE: If  you would like to send an email using a template, do not use 
the Address book or My Email.  Instead, you must use the 
Mass email feature (Email>Mass email.) 

2. Find the contact’s name by clicking on the first letter of their last name 
beside the address book and/or using the arrows to scroll.  Click on the 
contact’s name.  In the left page of the Address book, click on the email 
address in the Contact information field. 

NOTE: If  you have not set up your email account in TP 7i, see pg . 22. 
3. In the New email message composer, enter any other email addresses 

you wish to send the email to or choose from contacts in your address 
book by clicking To, Cc, or Bcc. 

4. Enter the Subject of your email. 

5. By clicking Attachments, you will bring up the Attachments screen. 
Click Attach file in the lower portion of the Attachments screen to 
search your computer for a file to attach to the email. 

6. The email editor toolbar is similar to other webmail toolbars.  You can 
hover your mouse pointer over any of the buttons for a pop-up to 
explain what the button is. 

7. Insert signature – click on this link below the text field to insert your 
signature from your agent contact record. 

8. Insert company logo – click on this link below the text field to insert 
your logo from your agent contact record. 

9. Insert user photo – click on this link below the text field to insert your 
photo from your agent contact record. 

10. Insert link – click on this link below the text field to insert one of your 
marketing links to send your contacts to the Internet for published 
documents, service reports, and flyers or to view a particular website.   

11. Clear message – if you wish to start over, this will delete everything you 
have typed in the message field. 

12.                 .                  places a copy of the email in the Drafts folder of 
My email.  It will not appear as a due email in Today’s business. 

13. Sending an email using a contact’s record automatically stores a copy of 
the email in the contact record under View history. 

(continued on the next page) 
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Mass Emails 

According to IMT Strategies, a leading Internet research firm, the #1 reason 
people open email is that they trust the sender.  This kind of relationship is 
built by consistently adding value to every email you send. 

Since value is subjective, your eMarketing program (like your marketing 
program) must be targeted.  This means sending different messages to different 
database groups based on their needs.  This is why an effective eMarketing 
program must be built, not bought.  Purchasing email lists doesn’t provide you 
with the kind of information you need in order to know what your consumers 
want.  

Email lists are very easy to build if you are offering value from the start.  There 
are several great ways to get email addresses from prospects at your open 
houses and on your website: 

1. Advertise promotional give-aways to those who sign up. 

2. Offer free CMA’s on your website through online forms. 

3. Offer emailable reports 

 

Sending your customers something they value can also pay off in ways other 
than just building a relationship with them.  If your emails are valuable and 
interesting, customers will help you establish new relationships by forwarding 
your emails to their family and friends. 

 

How to send out mass emails 

TP 7i also has a Mass email function that allows you to use an email template: 

1. In the top toolbar, click Email>Mass email. 

2. From the Category and Template drop-down menus, select the 
appropriate template for the email. 

3. Click Use this template, and the template will appear in the email text 
field. 

4. Click To to select the recipients for your email. 

5. In the Select contacts screen, choose a Search contact by option.  
Enter the appropriate search information in the field provided.   

 

 
(continued on the next page) 



Generating Leads Chapter 3 
 
 

YOUR BUSINESS IS YOUR DATABASE 0405R1– © 2005 KELLER WILLIAMS REALTY, INC. 80 
 

Executing Lead Generation Activities 

  

 

Select the appropriate contacts in the Available contacts list.  Hold 
down the Ctrl key to select multiple contacts or click Select all (if you 
select all, you can hold the Ctrl key and click on names to deselect them 
from the list).  Click Add.   

6. Enter the Subject of your email. 

7. By clicking Attachments, you will bring up the Attachments screen. 
Click Attach file in the lower portion of the Attachments screen to 
search your computer for a file to attach to the email. 

NOTE: Making changes in the Mass email screen will change the 
template for all emails in the mass email.  The email editor 
toolbar is similar to other webmail toolbars.  You can hover 
your mouse pointer over any of  the buttons for a pop-up to 
explain what the button is. 

8. Include signature – if you wish to use your signature from your agent 
contact record, make sure this box is checked. 

9. Insert picture merge code – in the Insert picture merge code 
prompt, click on Select merge code.  Select the appropriate category 
and merge code for the template.  Click OK.  Click OK. 

10. Insert merge code – insert contact information based on the contact’s 
record.  Select category and Select merge code for the template.  Click 
OK.  

11. Insert link – click on this link below the text field to insert one of your 
marketing links to send your contacts to the Internet for published 
documents, service reports, and flyers or to view a particular website.     

12.  

13. In the View or edit email for… screen, you can edit and preview each 
individual email.  To scroll through the individual emails, click 
<<Previous or Next>>.  

14.   

15. Sending an email using a contact’s record automatically marks the activity 
done and stores a copy of the email in the contact record under View 
history. 
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Receiving Emails 

In addition to being able to check incoming emails from any Internet-ready 
computer, receiving email through TP 7i has the added benefit of allowing you 
to quickly create new contact records from received emails.  It also allows you 
to attach received emails to contact records for a detailed contact history. 

TP 7i allows you to link an email from any sender to both their own existing 
contact record and any relevant contact’s record, such as when you are emailed 
by a contact’s spouse or a contact emails you from a second email address not 
listed in their contact record.  You can even link closing party emails to the 
contact records of your buyers and sellers. 

In the email Inbox, you will notice that TP 7i links emails from contacts in your 
database that it recognizes to their contact record.  This is denoted by the chain 
link icon       next to the From field.  You can erase these emails from your 
Inbox, and copies of them will still be viewable under View history in the 
contact record. 

How to create a new record from received email 

1. In the top toolbar, click Email>My email. 

2. Highlight the desired email by clicking on it and click on Create Contact 
at the bottom of the screen. 

3. You will notice that information from the From field (such as name and 
email) of the sender’s email is automatically inputted into the contact’s 
new record. 

4. Enter any additional information that you have for the contact.   

NOTE: TP 7i will not automatically check for new emails while you are 
in My email.  If  you are in My email for any length of  
time, you should occasionally click Check email in the left-
hand navigation.     

 

How to link email to a current contact record 

To link emails to contact records: 

1. In the top toolbar, click Email>My email. 

2. Highlight the desired email by clicking on it and click on Link to 
contact(s) below the text field to bring up the Select contact(s) screen. 

 
(continued on the next page) 
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3. Search contact by – allows you to choose how you wish to search for 
the contact’s record to which you want to attach the email.  Enter the 
appropriate search information into the search field.   

4. Highlight the appropriate contact(s) by clicking on an individual record, 
holding the Ctrl key while selecting multiple records, or clicking on 
Select all.  Click Add to place the chosen contact record(s) in the 
Selected contacts box. 

5.             .  The email will be saved under View history in the contact 
record to which you linked it. 

 

Calls 

As part of your activity plans, you will schedule several phone calls throughout 
the year to your contacts.  These calls are great opportunities for you to: 

1. Build the relationship 

2. Offer value to your contacts 

3. Educate, ask, and reward for referrals 

Before you make a call, be sure to look over the Contact notes in the contact 
record for the contact and address any relevant information in the call.  Being 
able to speak about past events (e.g., wedding, funerals, graduations, etc.) that 
have happened in their lives will let them know that you care. 

TP 7i for Palm allows you to take your database with you wherever you go with 
complete contact records.  By synching your Palm with TP 7i, you will have the 
Today’s business feature on your Palm to remind you of due activities.  You 
will also be able to call up the contact records for contacts on your Palm device 
(for more information on using TP 7i on your Palm, in the top toolbar, select 
Help>Download user guides.  In the Download User Guides screen, 
download the appropriate guide.).   

If you do not use the Palm version of TP 7i, you can also print a list of due 
calls with the contact’s record, including Contact notes and contact history.  
This allows you to take your database with you to make your lead generation 
calls wherever you go. 

 

 

 
(continued on the next page) 
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ost agents know that they should be 
making regular prospecting calls to their 
database, but not all of them actually do.  

Many of those that don’t make regular calls miss 
great opportunities simply because they forget to 
call when they’re supposed to.  That’s why 
Debbie Zois, of Debbie Zois & Associates, relies 
on her database to hold her team accountable for 
consistently touching her contacts.   

Debbie has a complete lead management system 
built around her database.  As part of the system, her Buyer and Listing 
Specialists receive a print out every week from her Marketing Administrator of 
all of the prospecting calls they must make for the week.  The specialists make 
their calls and take follow-up notes on their call lists, which are then turned 
back in to the Marketing Administrator for entry into the contact records.  This 
system ensures that everyone in her database is consistently touched, which is 
important to Debbie because, as she says, “Forgetting to keep in touch with a 
contact could cost you a lot of money.”   

And using her database to hold her team accountable has paid off for Debbie.  
In 2004, Debbie Zois & Associates received the double-platinum award for 
generating over $1 million in GCI.  That’s the power of leveraging a great 
database in your business.  “We wouldn’t be where we are today without it,” 
says Debbie. 

Contact management works to ensure that what needs to get done, gets done 
on time—just ask Debbie. 

 

How to handle scheduled calls 

Your TOP PRODUCER database will remind you when scheduled calls come 
due in Today’s business: 

1. In the top toolbar, select Schedule>Today’s business>Summary. 

2. Click on Calls. 

3. In the Calls assigned to… screen, select the appropriate contacts from 
the list by clicking on the contact’s name.  Hold down the Ctrl key to 
select multiple contacts or click Select all (if you select all, you can hold 
the Ctrl key and click on names to deselect them from the list).   

 
(continued on the next page) 
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4. Click View or edit contact in the left-hand navigation to open the 
record(s).  If you selected more than one record, you can scroll through 
the various records by clicking <Previous or Next>.  By clicking Active 
list at the bottom right of the screen, you can call up a prompt with a list 
of all contacts you selected and double-click on a contact’s name to view 
their record.  

5. As you are speaking with a contact, be sure to take notes on what was 
said.  When you are finished with the call, be sure to record those notes 
in the Contact Notes field by clicking Add new. 

6. When you are finished with the call, click Next call date.  Click Mark 
done in the left-hand navigation.  The Mark done prompt will appear.  
Click Yes. 

NOTE: Marking the call as done automatically r ecords the call in the 
contact r ecord under View history. 

7. If the contact is on a plan, the date of your next scheduled phone call will 
appear in the Next call date field.  If the contact is not on an action 
plan or there are no more scheduled calls in their plan, the Next call 
date field will be blank. You can add or change a Next call date by 
clicking on the pick-box next to the field.    

8.                 . If you have several contact records open, the Close 
contact(s) prompt will appear.  Click Close to close only the current 
record, or click Close to all to close all open records. 

 

How to print call lists  

If you do not have the Palm feature as part of your TP 7i subscription, you can 
still take your call lists with you wherever you go in a printed format: 

1. In the top toolbar, select Schedule>Today’s business>Summary. 

2. Click on Calls. 

3. In the Activities from… to… field, use the pick-boxes to set the date 
range for which you want to view due calls.  If you know that you will be 
out of the office for the next few days, you can print your due call list for 
those days.  

4. Select the appropriate contacts from the list by clicking on the contact’s 
name.  Hold down the Ctrl key to select multiple contacts or click Select 
all (if you select all, you can hold the Ctrl key and click on names to 
deselect them from the list).    

(continued on the next page) 
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5. Once you have highlighted the names of all of the contacts you will call, 
click View report in the left-hand navigation. 

6. In the Report screen, click Print in the top toolbar.  The printed notes 
have a large margin for note taking that you can later add to the Contact 
notes in the contacts’ records. 

7. Be sure that you Mark done calls (see pg. 83) that you have completed. 

 

 

Scheduling Follow-up Activities 

In addition to scheduling dated activities (see pg. 56), you will find that, in the 
course of making contact with individuals in your database, you may need to 
follow up with them with some sort of contact that is outside your regular 
database plan.  This could range anywhere from sending documents to making 
a follow-up phone call.  

 

How to schedule follow-up activities 

When you need to follow up with a contact: 

1. In the top toolbar, click on Contacts>Address book.  

2. Find the contact’s name by clicking on the first letter of their last name 
beside the address book and/or using the arrows to scroll.   

3. Double-click on the contact’s name. 

4. In the left-hand navigation, click Schedule follow-up. 

5. Choose the Activity type.   

6. Activity details – choose the Description of activity from the pick-box 
or type in your own description.  Set the appropriate Date and Time (if 
applicable for the activity) to come due in TP 7i.  Choose the responsible 
team member from the Assigned to drop-down menu.  By clicking on 
Contacts, you can select other contacts to whom you would like to apply 
the activity.  You can even attach contacts of a particular Contact type.  
If you are sending an email, a letter, or a postcard, you can attach pre-
filled templates. 

 
(continued on the next page) 
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7. Link to – if the activity is part of a Listing or a Closing, you can search 
your database to attach the property record to the activity.  The activity, 
when marked done, will then show up on service reports. 

8. Occurrence – you can set activities up to be One time occurrences or 
regularly Repeating occurrences.  If you set the activity to repeat, click 
on Setup repeating activity to set the frequency and the beginning and 
ending occurrences for the activity.  

9. Reminder and Drop off – you can set an advance Reminder in order 
to send letters and postcards in time to get to your contacts on the 
appropriate day. By checking the Apply drop off… box, TP 7i also 
allows you to set the number of days that you would like to elapse before 
unperformed activities drop off your Today’s business list. 

 

 

Maintaining Contact Notes 

It is very important that you and your team record the relevant highlights of 
any correspondence or meeting with a contact in the Contact notes field of 
their contact record.  Recalling important details about a client lets them know 
that they are important, but this can be difficult with a large database.  It can 
also be very difficult with a team of people who each interact with the contact.    

Keeping notes in TP 7i allows you to be able to quickly look at the client’s 
contact record and carry on a continuing dialogue with them.  TP 7i will even 
automatically record the date the notes were taken and the name of the team 
member who entered them. 

In addition, TP 7i records completed activities, such as sent calls, emails, letters, 
and postcards, in View history in the contact record whenever you mark done 
a scheduled activity.   

The things you should be recording in Contact notes are: 

1. Major topic(s) of conversation 

2. Promises you’ve made to the contact (be sure to schedule a follow-up 
activity if appropriate) 

3. Relevant details about the contact (e.g., favorite restaurant, etc.) 

4. Upcoming events in their lives (be sure to schedule a follow-up activity if 
appropriate) 

 
(continued on the next page) 
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THE BASS GROUP 
BOCA RATON, FL 
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Executing Lead Generation Activities 

 

How to maintain contact notes 

After meeting with a contact: 

1. In the top toolbar, click Contacts>Address book. 

2. Find the contact’s name by clicking on the first letter of their last name 
beside the address book and/or using the arrows to scroll. 

3. Double-click on the contact’s name. 

4. In the Contact notes field, record any notes about the encounter by 
clicking Add new. 

5. Be sure to Schedule follow-up activities if necessary. 

6.   
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YOUR BUSINESS IS  YOUR DATABASE 

 

 

Chapter 4:  
Managing Leads 

 

 

 

 

 

 

 

 

 

 

 

Objectives: 

[1] Automatically funnel leads from your website 
and Interactive Voice Response into TP 7i 

[2] Automatically assign automated leads to action 
plans.  

[3] Create lead sources and create referrals in TP 7i 
for more effective marketing. 

[4] Track lead follow-up, leads per source, leads to 
closed business, and referrals to increase your 
team’s productivity. 
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F.A.S.T. Leads 
 

 

 Funnel 

Leads are funneled into a 
single point of entry for 
the business.  

Track 

Leads are tracked in order to ensure 
that customers are properly serviced 
and converted into clients. 

website

Assign 

Leads are assigned to the 
appropriate plan and team 
members. 

Source 

Leads are sourced in order to 
calculate the return on investment 
for various marketing and 
prospecting activities. 

emails
referrals 

2.
Managing

Leads
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Funneling Leads 
 

assive lead generation also requires a lead management system that 
can handle a massive amount of leads.  Having a process in place to 
make sure that leads are properly followed up and converted is the 

key to turning leads into business.  Many agents use their contact management 
software to guide their follow-up after they manually enter their leads into their 
database.  But for Dave and Lisa Therrien of The Therrien Group in Crofton, 
Maryland, the fact that TP 7i is web-based adds another dimension to their lead 
management system. 

Since The Therrien Group receives many leads from their website 
www.DaveandLisa.com, the Therriens use TP 7i’s website lead capture 
integration to automate the entry of those leads 
from their site into their database.  “With our 
website’s IDX property search solution, 
consumers submit their contact information to 
receive updates on homes for sale in our 
geographic area,” Dave explains, “and that 
information is automatically sent to our database 
from our site.  TP 7i then creates contact records 
for those leads.”   

And their database also automatically starts the follow-up process for the 
Therriens.  “Once a lead comes into our database from our website, TP 7i 
automatically launches the lead on our internet lead action plan,” says Dave.  
Dave and Lisa then use the Lead manager feature to make sure that their team 
completes the plan activities to properly follow up on the lead.  “That has 
allowed us to greatly reduce the processing time per lead and streamline our 
lead management system.” 

Contact management really will help you run a more effective business—just 
ask Dave and Lisa. 

 

 

Funneling leads means channeling leads from all of your various lead 
generation sources through a single point of entry into the systems of your 
business.  This not only avoids confusion and mishandling of leads, but it is the 
most effective way to then assign, source, and track your leads, as well.  It is 
also the most effective method of lead management in terms of holding you or 
your team accountable for lead follow-up and conversion. 

 
(continued on the next page) 
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Funneling Leads  

 

Funneling leads allows you to: 

1. Determine which lead generation sources are bringing in the leads 

2. Determine which lead generation sources are more likely to yield leads 
that convert to business 

3. Track whether or not leads are being followed up on 

4. Track conversion rates  

5. Reward referral sources 

If you have a KW Agent Website, a personal website, or subscribe to an 
Interactive Voice Response System (select providers), you can choose to have 
your leads directly funneled into your TP 7i account.  This feature not only 
creates a new contact record automatically, but can be combined with the Auto 
apply plans feature of TP 7i to automatically launch these leads on any action 
plan you choose, including an all email drip campaign (which can be automated, 
as well) or immediate reminders to team members for quick follow-up. 

 Unity in Marketing 

One of the implications of funneling is that all of your marketing must feature 
one email address, one website, and one phone number (with the exception of 
IVR numbers).  Some of the marketing items that will need to feature the same 
contact information are: 

1. Signs 

2. Flyers 

3. Ads 

4. Direct mail pieces 

5. Promotional items 

6. Business cards (for all team members) 

7. Letters and email signatures (for all team members) 

8. Website(s) 

NOTE: Team members should market and prospect to your database using the 
team’s email address and telephone number. 

 

 

 

 

(continued on the next page) 

“We have our 

website and IVR leads 

fed directly into the 

Leads Manager.  It 

is constantly updating 

our database with 

new prospects 

throughout the day.” 
MARY HARKER 
THE HARKER FIVE-STAR TEAM 
DALLAS, TX 
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Funneling Leads  

 

Phones 

Anytime a lead comes into your business, it should be entered into your 
database.  The MREA Operations Manual has several forms, such as the Buyer 
Interview and Daily Lead Log, to use in your phone conversations with new 
leads to capture their pertinent information for later entry into TP 7i. 

Email 

As discussed earlier, it is a good idea to use TP 7i’s email client to send and 
receive business email.  TP 7i automatically stores any emails you send in the 
contact’s record, and it allows you to attach any incoming emails to the record, 
so you can quickly check past correspondence. 

Websites 

With lead capturing technology, you can turn your website into a lead 
generation tool.  TP 7i has prefabricated forms that you can place on your 
website.  Consumers who go to your site can click an inquiry button (e.g., 
“Click here to request more information about buying a home”) and fill out the 
inquiry form with their pertinent information.   

When they do, the form is sent to your TP 7i account, and a new contact 
record is automatically created for the lead.  In addition to any contact 
information they submitted, the contact record will also show Contact types 
of Buyer, Seller, or both depending on what they selected on the form.  And 
any comments they submitted will be stored in the Contact notes field.  These 
new Leads will then appear in Today’s business. 

 

How to create a website lead inquiry form 

1. In the top toolbar, click on Setup>My lead inquiry form. 

2. In the left-hand navigation, choose Create new. 

3. In the Create lead inquiry form – select page layout screen, choose 
the Page layout you wish to be displayed for your customers. 

 

 

 
(continued on the next page) 

“We use the 

webpage lead 

capture form on our 

websites. Once a 

prospect enters their 

information into the 

form, the lead 

automatically shows 

up in TOP 

PRODUCER for us to 

follow-up and 

convert.” 
BRUCE HARDIE 
THE HARDIE GROUP 
SPOKANE, WA 
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Funneling Leads  

  

4. Choose the Source that you wish any leads from the form to be stored 
as in the contact record.  For example, if you are using the form as a 
buyer inquiry form, you may choose to create a “Website Buyer Inquiry” 
source. 

5. Inquiry form – choose the specific form you wish to use by clicking on 
the pick-box.  If you wish to create a new form, click Modify list.  Enter 
the name of the form and click OK.  Click OK. 

6.  

7. In the Create lead inquiry form – agent picture and company logo 
screen, you will choose the picture and logo that appears on your lead 
inquiry form.  From the Location of agent picture drop-down menu, 
choose where on the form you would like your picture to be placed. 

8. Agent picture – the picture shown in the preview pane is the picture 
that you set up as your photo in your personal record.  If you wish to use 
another photo for the inquiry form, click Add and browse your 
computer for the appropriate file.  The photo should appear in the 
preview pane. 

NOTE:  You may only upload .jpg format files. 
9. Company logo – the logo shown in the preview pane is the logo that 

you set up as your company logo in your personal record.  If you wish to 
use another logo for the inquiry form, click Add and browse your 
computer for the appropriate file.  The logo should appear in the preview 
pane. 

10.   

11. In the Create lead inquiry form – customize screen, you can choose 
to Use the TOP PRODUCER background or customize the 
background to match the branded look of your website. 

NOTE: It is r ecommended that you customize the form to look like your 
website.  Not only is this a branding consistency issue, but if  
the form looks like something that doesn’t fit in with your site, 
consumers may be less likely to fill it out. 

12. To uncheck the Use the TOP PRODUCER background box, click 
on it. 

Select the colors you want to use for text, background, and heading.  
You will also need to select the font style, text size, and header text 
size.  When you are finished, click Preview my lead inquiry form now 
to see the form. 

13.   

 
(continued on the next page) 
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Funneling Leads   

How to funnel website leads  

After you have created a form, you can place it on your website: 

NOTE: KW Agent Websites are alr eady configured to deliver leads directly to 
TP 7i.  For more information on setting up your KW Agent Websites 
to funnel leads into TP 7i go to http://support.kw.com.  

1. In the top toolbar, click on Setup>My lead inquiry form. 

2. In the My lead inquiry form screen, select the lead inquiry form you 
wish to use and click Get URL from the left-hand navigation. 

3. In the Get lead inquiry form address pop-up, follow the directions to 
copy the URL.  Click OK.  Paste the link in the appropriate place on 
your website or have your webmaster place it on your site for you. 

4. You can set up an action plan to automatically apply to any leads that are 
funneled into TP 7i from your website (see pg. 96). 

 

 

Interactive Voice Response Systems 

One of the best technologies for marketing your listings is an Interactive Voice 
Response (IVR) system.  These telephone systems allow you to record detailed 
voice descriptions about all of your listings that potential customers can listen 
to at any time.   

The system assigns each listing a unique identifying phone number or extension 
that you then place on all of your marketing materials for the property (sign 
riders, flyers, websites, etc.).  When customers call to listen to the information 
about the property, their phone number is captured by the system and sent to 
you via a pager.  The system not only identifies the phone number of the lead, 
but it also tells you what property they originally called about. 

Several IVR systems are capable of funneling callers’ contact information into 
TP 7i.  TP 7i will automatically create a new contact record for the caller, and 
add it to Leads in Today’s business (contact TOP PRODUCER Support at 
1-866-337-2658 or your IVR provider for more information on setting up your 
IVR system to funnel leads into TP 7i).   
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Assigning Leads 
 

or Usha Patel, of The Patel Team, 
communication can be a big challenge to running 
a successful team.  “Prior to adopting TP 7i, our 

team's production was restricted by our inability to have 
up-to-date scheduling, client, and listing information 
available to all team members at all times,” says Usha. 

That’s why they are so pleased with the web-based and Palm features of TP 7i.  
It gives them the ability to assign activities to team members and keep track of 
who’s doing what, wherever they are.  “Since adopting TP 7i's Internet-based 
system, each of us now has everything we need at our fingertips via Palm 
devices. Tasks are disseminated throughout the team at the touch of a button 
over the net,” Usha explains.   

Comparing the way they do business now to the way they used to, Usha says, 
“Top Producer 7i has revolutionized The Patel Team's ability to share 
information.”  And although technology is often maligned as a barrier to 
personal relationships, The Patel Team has found that their database gives 
them the ability to build relationships on a massive level.  “With contact 
management software,” Usha says, “our relationship-based business has 
launched into the information age and broken through another ceiling of 
achievement.” 

Contact management really works for teams—just ask The Patel Team. 

 

Once you have leads funneling in, you must have systems in place to effectively 
convert those leads into business.  How those leads are followed up on will 
depend upon how you assign: 

1. New leads to the proper group in your database (see pg. 38) 

2. New leads to the appropriate action plan (see pg. 56) 

And if you have a team… 

3. Action plan activities to team members (see pg. 54) 

In addition to the previously mentioned ways of assigning leads in TP 7i, you 
can also automate the way that some leads are assigned to an action plan.  
When TP 7i is set up to funnel leads into your database automatically through 
your website or IVR system, you will see Leads show up on the Today’s 
business screen.  Any lead that is automatically funneled into TP 7i, can also 
be automatically assigned to an action plan of your choosing. 

 
(continued on the next page) 
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Assigning Leads   

 

How to auto apply action plans to automated leads 

To place leads funneled to TP 7i from your website or IVR on automated 
plans: 

1. In the top toolbar, select Schedule>Today’s business>Summary. 

2. Click Leads. 

3. In the left-hand navigation, click Auto apply plans setup. 

4. In the left-hand navigation, click Add rule.  Any leads that are 
automatically funneled into TP 7i and match the Source(s) and Inquiry 
form(s) you select will be placed on the plan that you select for the rule.   

5.  

6. Choose the Contact type(s) for which you wish to set up the rule.   

7. Under Lead ownership type select Agent generated.    

8. Under Action plan, click on the plan you wish to apply to the lead.  
Click Add.    

9. In the Add auto apply plan rule – selection summary screen, make 
sure that the rule is set up to your liking. 

10. Enter an auto apply plan rule name in the box.    
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Sourcing Leads 
You will be lead generating through a variety of methods.  Without the ability 
to determine which of those methods are bringing in leads—and how many 
leads each method is yielding—your lead generation activities would be the 
equivalent of playing darts blindfolded.  Not only would you not know your 
score, but you wouldn’t even know if you had hit the board at all.   

Determining which sources are worth the team’s resources—and which sources 
are not bringing in the necessary leads to justify their cost—begins with 
knowing what your lead generation sources are.  For every lead source in your 
business, you should create a Source in TP 7i and record the source of every 
lead that you enter into your database. 

You will deal with leads from a variety of sources, including: 

1. Past client referral 

2. Agent referral 

3. Network, Advocate, Core Advocate, or Allied Resource referral 

4. Sign calls 

5. IVR calls 

6. Website 

7. Magazine ad calls 

8. Newspaper ad calls 

9. Newsletter 

10. Past Client (repeat business) 

11. Just Sold cards 

12. Sponsorship (little league) 

 

NOTE: If  you advertise in several dif ferent magaz ines or have more that one 
website, make sure that you are giving each one its own source (e.g ., 
“Premiere Homes,”  “Tampa Bay Fine Living ,”  etc.).  This will 
enable you to be ver y specific about where your leads are coming from. 

 
 
 
 
 
 

(continued on the next page) 

2.
Managing

Leads

“The more efficient 

you get with your 

database, the more 

business you’ll 

generate from it.  

There’s no question 

about that.” 
GARY UBALDINI 
THE GARY AND NIKKI TEAM 
PALM HARBOR, FL 
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Sourcing Leads 

  

How to create a source 

In order to create a new Source, TP 7i requires that you open a contact record: 

1. In the top toolbar, select Contacts>Add new contact 

2. Click on the pick-box next to the Source field. 

3. In the Source prompt, click Modify list. 

4. Enter the name of the Source. 

NOTE: If  you want to track your leads per source annually, you can 
label sources with the year (e.g ., Website ‘05, Flyer ’05, etc.). 

5. Click OK.  Click OK.   

Creating Referrals 

Truth 
To get to and remain at the millionaire level, your chief 

concern has to be filling your database with advocates who 
will help you grow your business. 

As discussed earlier, your contacts should be grouped not only in terms of their 
relation to you, but in terms of their relevance to your business.  The inner 
circles of your database will consist of those people that you know who are 
willing to refer you to their friends and family.   

In order to create advocacy, top agents know that all marketing and 
prospecting activities should include a request for referral business.  Anytime 
you speak with, email, write a note, or send a marketing piece to someone in 
your database, your strategy for turning contacts into advocates is clear:   

1. Educate 

2. Ask 

3. Reward 

 

Truth 
The intent of your marketing is to consistently “touch” your 
target audience to create, not only business, but advocacy, as 

well. 

(continued on the next page) 
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Sourcing Leads 

  

How to create a referral 

Whenever you send or receive a referral (regardless of whether or not a referral 
is from an agent or a contact), you will want to list the referral’s Source as 
Referral in their contact record: 

1. In the top toolbar, select Contacts>Leads. 

NOTE: It is better to use Leads to add new contacts rather than Add 
new contact.  Leads forces you to choose the source for the 
lead.  Only leads that have sources entered will appear in the 
Lead manager. 

2. Click Add new lead.  
3. In the Source prompt, choose Referral and click OK. 

4. The Change lead to referral? prompt will appear.  Click Yes. 

5. The Set referral source prompt will appear.  Check Do not remind me 
again to prevent the prompt in the future.  Click OK.  

6. When you are finished creating the contact’s record,             . 

7. In the New referral – select referral direction screen, choose whether 
the referral was Sent to another agent or Received by you (from either 
an agent or a contact).   

8. In the New referral – search… screen –    

a. If the contact is in your database: 

i. Select whether you wish to search for the contact’s record by their 
Name or Address.   

ii. Enter the appropriate search information in the fields provided. 

iii. Select the contact’s name from the search list.   

Or  

b. If the contact is not in your database: 

i. Check the Don’t search. I will create a new contact. box by 
clicking on it.   

ii.  Create the contact’s record.  

9. In the Referral details screen, fill in any appropriate information.   

NOTE: If  the lead is a refer ral from an agent, make sure to enter the 
Referral fee. 

10. After you have set up a referral, you will want to launch a referral action 
plan to properly reward the referring contact (see pg. 105) 
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Tracking Leads  
 

Tracking a lead begins the moment the lead hits your system.  You will track 
leads as they enter your business, are sourced, are assigned, and are followed-
up.  With TP 7i, you can create several reports using the Advanced search tab 
(under Search>Search for contacts) to track many aspects of your business, 
including: 

1. Lead follow-up 

2. Leads per source 

3. Leads to closed business 

4. Referral reward process 

 

 

ave Herries, of The RealtyColorado Team, understands just how 
important a role technology can play in an agent’s business.  As a 
founding member of eAgentC’s Associate Technology Council, Dave 

has always tried to stay on the cutting edge of technology in real estate. 

It’s no surprise then that he has been a longtime advocate of using contact 
management software.  “A contact management system is absolutely essential 
for a Realtor that wants to build a business that ‘Nets a Million.’”  And after 
using a CMS for years to help create business, Dave recently began using his 
CMS to better manage his business.  “We decided that we needed to have a 
system that would track our business,” he explains. 

Through his CMS, Dave has instituted several new measures to track his team’s 
production numbers.  “Today we can print a report for 
each sales person that tracks their sales activity from lead to 
contact, contact to appointment, appointment to listing, 
and listing to contract,” Dave says.  “This is accountability 
at its very best.” 

Contact management works—to both create and manage 
business.  Just ask Dave.   

 

 

 

 

 
(continued on the next page) 
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 Tracking Leads 

Lead Follow-Up 

The Lead manager feature of TP 7i is a real-time snapshot of how quickly 
your team is responding to new leads.  Whether leads are entered manually or 
funneled from a website or an IVR system, the Lead manager gives you a quick 
overview of what new leads have entered your business, who has followed up 
with them and how, and what the results of the follow-up were.  The status of 
leads (e.g., new, followed-up, listed, etc.) in the Lead manager change 
automatically as various activities are completed within TP 7i.  If you are 
running a team, you should be checking this invaluable tool often to ensure that 
your leads are properly followed up on and converted by your team members.     

 

How to track lead follow-up 

Whenever you or your team complete activities and create a listing or a closing 
for a lead in TP 7i, the status of the lead is changed in the lead manager.  To 
track the status of a lead: 

1. In the top toolbar, select Schedule>Today’s business>Summary. 

2. Click Leads. 

3. In the Lead manager, select the type of leads you wish to view from the 
Only display leads… drop-down menu.  

4. The Status column shows where the lead is in the process of conversion 
from lead to closed business.  

a. New – a lead’s status will be marked New when it is entered into the 
database but nothing has been done in TP 7i to convert the lead. 

b. Followed up – a lead will change to Followed up after the first 
activity in TP 7i has been marked done. 

c. Listing – a seller lead will change to Listing once a listing file is 
created in TP 7i. 

d. Listing-closing – a seller lead will change to Listing-closing when 
a closing file has been created in TP 7i. 

e. Closing – a buyer lead will go directly from Followed up to Closing 
when a closing file has been created in TP 7i. 

5. Double-click on any lead to view the contact record.  Make sure that the 
lead is on the appropriate Action plan (lead generation, listing or 
closing) and that the Contact notes are current and correct.  You will 
also want to View history to see what has been done to convert and 
service the client. 

(continued on the next page) 

“Our systems track 

what each team 

member does to 

follow-up with their 

leads.  This is the 

only way we can 

effectively measure 

their effectiveness 

and keep them 

accountable to our 

team’s goals and 

standards.” 
MIMI PATRICK 
THE GARY AND NIKKI TEAM 
PALM HARBOR, FL 
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 Tracking Leads 

Leads per Source 

In order to hold your marketing dollars accountable, you should be analyzing 
your cost per lead.  TP 7i gives you the ability to track the crucial piece of that 
puzzle: leads per source.  Knowing how many leads each of your sources 
generates, you can easily divide how many leads the source generated into how 
much you spent on the marketing source (for forms to track your marketing 
expenses, see the MREA Operations Manual). 
NOTE: If  you want to track your leads per source annually, you can label 

your Sources with the year (e.g ., Website ‘05, Sign call ’05, etc.). 
 

How to track leads per source 

1. In the top toolbar, click Search>Search for contacts. 

2. In the Search contacts screen, select the Advanced search tab. 

3. In the Search criteria list, under the Primary person, scroll to and click 
on Source. 

4. In the Search for list, double-click on the source for which you wish to 
see the total leads. 

5.   

6. In the Search results screen, click on Search results total in the lower 
right side of the screen.  The total number of leads in your database that 
were generated from that source will be calculated for you. 

7. Select                       to go back and repeat this process for each of your 
lead sources. 

 

 

 

 

 

 

 

 

 

 

 
(continued on the next page) 
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 Tracking Leads 

Leads to Closed Business  

In addition to knowing how many leads each source is generating for your 
business, you will also want to know how many closed sales each source is 
bringing in.  If you track your commissions earned for your closings in TP 7i, 
you can total the amount of commissions you earned from sales from any given 
source and compare that to your expenditures on the source to yield your ROI 
for the source. In order, to properly track this, you must: 

NOTE: If  you want to track your closed business per source annually, you can 
label your Sources with the year (e.g ., Website ‘05, Sign call ’05, 
etc.).  You should also be tracking your total costs spent on each 
marketing source (see MREA Operations Manual  for tracking 
forms). 

 

How to track leads to closed business 

1. In the top toolbar, select Search>Search for Contacts.   

2. Click on the Advances search tab. 

3. In the Search criteria field, select Source (under Primary Person). 

4. In the Search for field, select the Source you wish to track. 

5. Click       next to the Perform search based on: field. 

6. Select Listings/Closings from the Search category drop-down menu 
at the top left of the screen. 

7. Select Closing Status (under Closing) in the Search criteria field. 

8. In the Search for field, select Closed/Paid and Closed/Paid 
Transferred.  

9. Click        next to the Perform search based on: field. 

10. Select Closing Date in the Search criteria field. 

11. From the Return records that drop-down menu, select the appropriate 
option. 

12. Click        next to the Perform search based on: field. 

13.   

14. Click on Search results total in the bottom right hand corner to display 
number of contacts generated by the source. 

 

 
(continued on the next page) 
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Tracking Leads 

Tracking Referrals 

To be systematic in your approach to rewarding a referral, there are five things 
to keep in mind: 

1. Your rule of thumb should be: treat the referral source even better than 
the referral.  

2. Show your appreciation at every stage of the transaction: when you take 
the referral call, when you meet with the referral, when you do business 
with the referral, and when the transaction is complete.  The important 
thing is that you reward them right away, so they repeat the behavior 
soon.   

3. Reward the right behavior.  Your contacts aren’t in the business of 
screening clients before they refer them to you—the act of referral is 
what should be meaningfully rewarded.  That is what you want them to 
do again and again.   

4. Recognition and appreciation are as important as gifts.  You don’t have 
to buy the referral relationship—a simple Thank You note goes a long 
way. 

5. Reciprocate when possible.  Be a networker, and find ways to help them 
with their business or work.  Ultimately, sending them referrals will 
generate referrals from them.   

 

Referral Manager 

The Referral manager manages more than just referrals from other agents.  
This powerful feature of TP 7i tracks all of your Advocates, Core Advocates, 
and other types of referral business. You can quickly view specific details about 
each referral, including who was referred, when it closed, and how much 
commission was earned.  The Referral manager also has integrate referral action 
plans to remind you to keep your referring parties updated and track any 
referral fees that might need to be paid. 

The Referral manager gives you an ongoing overview of all referrals you have 
sent and received.  At any time you can quickly see where referrals are in their 
transactions. This allows you to reward them at every step: 

1. The Interview   

2. The Appointment   

3. The Contract   

4. The Closing   
(continued on the next page) 

“We work a large 

number of referrals 

from agents around 

the country. The 

referral manager in 

TOP PRODUCER 

keeps us organized 

by reminding us to 

follow-up and  by 

keeping track of 

referral fees.” 
DAN HARKER 
THE HARKER FIVE-STAR TEAM 
DALLAS, TX 
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To remind you to reward at these various stages, you should launch any 
referring contact on a referral action plan.  The plan will serve as a reminder to 
check on the progress of the referrals transaction.  When their status hits any of 
the above mentioned stages, you know it’s time to reward.   

How to launch a referral action plan 

1. In the top toolbar, click Contacts>Referrals. 

2. In the Referral Manager, search your referral by choosing from the 
Search by and Referral direction drop-down menus.  Click Start 
search. 

3. Select the appropriate referral.  In the left-hand navigation, click View or 
edit referred by/to details. 

4. Click Action plan. 

5. Click Select plan in the left-hand navigation. 

6. Select a referral action plan from the Available plans.  There are referral 
action plans for both sent and received referrals.  Click Add. 

7. In the Select plan start date prompt, select the Start date.  Click OK. 

8. Click OK. 

9.                 .  The activities for the plan will come due in Today’s business. 

NOTE: In addition to rewarding them as you would any refer ring contact, 
r efer ring agents are also entitled to a refer ral fee should their refer ral 
complete a transaction with you.  This should be set as a reminder in 
your refer ral action plan for r efer ring agents. 

 

How to track and reward for referrals 

In addition to regularly updating referring contacts as to the progress of their 
referrals, anytime you enter a lead or change the status (i.e., create a listing or 
buyers presentation, create a closing, or close the transaction) of a lead, check 
the lead’s Source.  If they are a referral to your business:    

1. In the top toolbar, click Contacts>Referrals. 

2. In the Referral Manager, use the Search by drop-down menu to find 
the referral.  

3. Double-click on the name of the referral that you received.  

4. Under Referred by, click on the name of the referring person.  Schedule 
a referral reward (Thank you note, phone call, gift, etc.) by clicking on 
Schedule follow-up in the left-hand navigation (see pg. 85). 

(continued on the next page) 
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In the Assigned to field, make sure that the reward activity is assigned to 
the proper team member.   

Click                  to close the referring party’s contact record. 

5. In the Referral details screen, make a note of the referral reward in the 
Referral notes field (e.g., “Sent Interview referral gift.”). 

6.  

NOTE: The Refer ral manager also allows you to easily track your top 
refer ral sources by clicking View top sources.  In the Top 
sources screen, you will see a list of  your refer ring contacts.  From 
the Referral direction drop-down menu, you can select which 
types of  refer rals you wish to view, Sent, Received, or All.  
Click Start search. 
You can also click View referral business summary in the 
left-hand navigation in the Refer ral manager.  This allows you to 
track your refer ral numbers by Month and Year .  

 

Other Tracking Reports 

TP 7i features a very robust search tool (Search>Search for contacts in the 
top toolbar).  Under the Advanced search tab, you can search your database 
to create all of the reports mentioned above and many more to help keep your 
business and your team accountable.  TP 7i also allows you to save your 
searches as a template, so you don’t have to recreate the same search if you 
will be using it repeatedly. 

 

How to save and use custom searches 

After you have performed a search, you can save the search for your 
convenience the next time you want to perform a search: 

1. In the Search results screen, click Save search template in the left-
hand navigation. 

2. In the Save search template prompt, enter the Search template name 
and click OK. 

3. To access your search templates in the future, in the Search contacts 
screen under the Quick search tab, click on Search templates. 

4. In the Search for drop-down menu, select the search you wish to 
perform.   
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Chapter 5:  
Converting Leads 

 

 

 

 

 

 

 

 

 

 

 

 

 

Objectives: 

[1] Schedule the listing appointment and prepare 
the listing presentation packet. 

[2] Schedule the buyer consultation and prepare 
the buyer consultation packet. 
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sk Mel and Gary Gentry, of The Gentry Group, about converting 
clients, and they’ll tell you, “It’s all about being prepared when you walk 
into the appointment.”  Part of the Gentry’s preparation when they get 

a call for a listing appointment is to gather all of the pertinent information from 
the seller over the phone and enter it into their contact management software.  
“That way, when our Listing Specialist walks into an 
appointment, they have all of the seller’s information, and 
they’re already aware of the potential issues,” Mel explains.   

On one particular occasion though, just having the seller’s 
information in their database was all it took for the Gentry’s to 
get the listing.  “A seller who had bought a house from us years 
ago called us to set up a listing appointment,” recalls Mel.  
“Since we still had all of her information in our database, we 
were able to ask, ‘How’s so and so?’   
“The woman was shocked.  She told us later, that she had planned on talking to 
a few agents before deciding who to go with, but she was so impressed that we 
remembered her that she signed with us without talking to anyone else.” 

Contact management helps, not just to generate leads, but to convert them, as 
well—just ask Mel. 

 

 

After you or your team has converted a lead to an appointment for a listing 
consultation, you will need to schedule the appointment (see pg. 56) in TP 7i 
and prepare for it.   

As part of your preparation, you will need to create a listing packet.  In the 
Communication library, you will find a large selection of individual marketing 
and consultation templates that can be combined to create a variety of listing 
consultation packets, including robust, detailed CMA’s, pre-listing packets, and 
seller books.  Keller Williams Realty has also uploaded listing presentation 
materials, which are based on the best practices from the top agents in KWR.  
These consultation packets can be printed, saved to a file, or hosted on the 
Internet and sent as a hyperlink within an email. 

 

 

 
(continued on the next page) 
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Converting

Leads

“TOP PRODUCER 

has definitely paid for 

itself!” 
DEBBIE FONTENETTE 
AUSTIN, TX 
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If you purchase a Top Connector 7i subscription with TP 7i, you can create a 
CMA from your MLS directly through TP 7i (for more information on using 
Top Connector 7i, in the top toolbar, select Help>Download user guides.  
In the Download User Guides screen, select Top Connector 7i.).  Or you 
can print all of the various forms for your listing packet from TP 7i and create 
your CMA directly through your MLS software. 

 

How to prepare the listing presentation packet 

When you are ready to create a listing presentation packet: 

1. In the top toolbar, click Contacts>Address book. 

2. Find the contact’s name by clicking on the first letter of their last name 
beside the address book and/or using the arrows to scroll. 

3. Click on the contact’s name. 

4. In the left-hand navigation, click Create CMA/Buyer presentation. 

5. If the seller has more than one property (i.e., investment or other 
properties), you will be taken to the Select property screen.  Select the 
property for which you wish to create the CMA.    

6. In the Create CMA – Select template screen, select the appropriate 
Template category from the drop-down menu. 

7. Double-click on the Template name you wish to use. 

If you are not using Top Connector 7i to pull MLS data into TP 7i, skip 
to step number 11 on the next page.  If you are using Top Connector 7i, 
proceed to step number 8.   

NOTE: If  you have not yet set up Top Connector 7i, click on MLS 
import from the left-hand navigation, and follow the 
instructions.  For help on using Top Connector 7i, in the top 
toolbar, select Help>Download user guides.  In the 
Download User Guides scr een, download the appropriate 
guide. 

8. In the Create CMA – Property Search screen, enter the search criteria 
for your comparables.                 .  Top Connector 7i will then retrieve 
the data from your MLS. 

 

 

 
(continued on the next page) 
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NOTE: If  you prefer to search for comparables using your MLS 
software, you can choose Search by MLS numbers, then 
enter the numbers into the MLS number field (separated by 
a comma).   

9. From the View drop-down menu, choose which homes you wish to 
appear in the list.  Clicking on Column settings allows you to choose 
what property information you view and in what order you view it on the 
screen.  TP 7i will remember your column settings for future CMA’s. 

10. Next to each property in the search results list, click the check box if you 
would like to include the property in your CMA.   

11. In the CMA for … screen, you can click and drag properties in the 
Comparable properties list to determine their order in the presentation,  
You can also Preview maps and Configure charts in the presentation.  
Click View or edit the presentation in the left-hand navigation to make 
any changes, such as Organize pages, Customize stationery, etc.   

NOTE: You can edit property descriptions for any of  your comparables 
by double-clicking on the property in the Comparable 
property list.     

12. When the presentation is ready, click Print, Send, or Save as file: 

a. Print – choose which pages of the presentation you wish to print 
(hold down the Ctrl key to select multiple pages) and select the 
correct printer settings.  Click OK. 

b. Send – choose the file Size for the link and choose which pages of 
the presentation you wish to send (hold down the Ctrl key to select 
multiple pages).  Click OK.  The email will be automatically created 
with the link to the presentation.  Make any necessary changes to the 
email template (see pg. 78).                .                . 

c. Save as file – choose the file Size for the attachment and choose 
which pages of the presentation you wish to send (hold down the 
Ctrl key to select multiple pages).  Click OK.  Save the file to your 
computer or disk. 

13.   

“Top Connector 

makes it easy for us 

to prepare a listing 

presentation.  We 

automatically 

download the local 

MLS comps, create a 

quick seller net sheet, 

and produce a 

customized 

presentation with 

maps, that doesn’t 

look like the typical 

MLS printout.” 
BRUCE HARDIE 
THE HARDIE GROUP 
SPOKANE, WA 
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After you or your team has converted a lead to an appointment for a buyer 
consultation, you will need to schedule the appointment (see pg. 56) in TP 7i 
and prepare for it. 

As part of your preparation, you will need to create a buyer consultation packet.  
In the Communication library, you will find a large selection of individual 
marketing and consultation templates that can be combined to create a variety 
of buyer consultation packets, including robust, detailed CMA’s and buyer 
books.  Keller Williams Realty has also uploaded buyer consultation materials, 
which are based on the best practices from the top agents in KWR.  These 
consultation packets can be printed, saved to a file, or hosted on the Internet 
and sent as a hyperlink within an email. 

As with listing presentations, you can create pull property information for your 
buyers from your MLS directly through TP 7i (for more information on using 
Top Connector 7i, in the top toolbar, select Help>Download user guides.  
In the Download User Guides screen, select Top Connector 7i.).  Or you 
can print all of the various forms for your buyer consultation packet from TP 7i 
and printout a list of properties directly through your MLS software. 

  

How to prepare the buyer consultation packet 

When you are ready to create a buyer consultation packet: 

1. In the top toolbar, click Contacts>Address book. 

2. Find the contact’s name by clicking on the first letter of their last name 
beside the address book and/or using the arrows to scroll. 

3. Click on the contact’s name. 

4. In the left-hand navigation, click on Create CMA/Buyer presentation. 

5. In the new window, select Buyer presentation next to Select 
presentation type. 

6. Select the Template category from the drop-down menu. 

7. Double-click on the Template name you wish to use. 

If you are not using Top Connector 7i to pull MLS data into TP 7i, skip 
to step number 11 on the next page.  If you are using Top Connector 7i, 
proceed to step number 8. 

 

 
(continued on the next page) 
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NOTE: If  you have not yet set up Top Connector 7i, click on MLS 
import from the left-hand navigation, and follow the 
instructions.  For help on using Top Connector 7i, in the top 
toolbar, select Help>Download user guides.  In the 
Download User Guides scr een, download the appropriate 
guide. 

8. In the Create Buyer Presentation – Property Search screen, enter the 
search criteria for the type of home that the buyer is looking for.   

NOTE: If  you prefer to search for homes using your MLS software, you 
can choose Search by MLS numbers, then enter the 
numbers into the MLS number field (separated by a comma).  
When you have entered the numbers, click Next . 

9. From the View drop-down menu, choose which homes you wish to 
appear in the list.  Clicking on Column settings allows you to choose 
what property information will appear in the CMA and in what order you 
view it on the screen.  TP 7i will remember your column settings for 
future CMA’s. 

10. Next to each property in the search results list, click the check box to 
include them in your buyer consultation materials.   

11. In the Buyer Presentation for … screen, you can click and drag 
properties in the Comparable properties list to determine their order in 
the presentation.  You can also Preview maps and Configure charts in 
the presentation.  Click View or edit the presentation in the left-hand 
navigation to make any changes, such as Organize pages, Customize 
stationery, etc.   

NOTE: You can edit property descriptions for any of  your comparables 
by double-clicking on the property in the Comparable 
property list.     

12. When the presentation is ready, click Print, Send, or Save as file: 

a. Print – choose which pages of the presentation you wish to print 
(hold down the Ctrl key to select multiple pages) and select the 
correct printer settings.  Click OK. 

b. Send – choose the file Size for the link choose which pages of the 
presentation you wish to send (hold down the Ctrl key to select 
multiple pages).  Click OK.  The email will be automatically created 
with the link to the presentation.  Make any necessary changes to the 
email template (see pg. 78).                .               . 

 
(continued on the next page) 

“Once I previewed 

TOP PRODUCER, I 

immediately 

recognized it as the 

perfect automated 

solution.” 
CYNDI CUMMINGS 
LAKE TRAVIS, TX 
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c. Save as file – choose the file Size for the attachment and choose 
which pages of the presentation you wish to send (hold down the 
Ctrl key to select multiple pages).  Click OK.  Save the file to your 
computer or disk. 

13.   
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Chapter 6:  
Servicing Clients 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Objectives: 

[1] Service listings using listing action plans and 
listing service reports. 

[2] Service buyers using buyer action plans or the 
buyer service checklist. 
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sk Debby Lewis, of the Lewis Home Team, how 
they use their database, and she’ll tell you, “Our 
overall goal is to give our clients the kind of 

service that we would love to get, but rarely do.  The key 
to doing that is being organized and consistent.”  And 
that’s how Debby leverages her database.  “With our 
database, we have been able to keep up with all of the 
phone, e-mail, and personal changes in our clients’ lives.” 

Focusing on their database has paid off in big ways for 
the Lewis Home Team.  “Because we regularly stay in touch with our clients, 
we have sold some of the same homes 2 and 3 times,” says Debby.  And that’s 
just the kind of business that Debby loves.  “Repeat and referral business is so 
much more satisfying to us.” 

Although they had to rebuild their database from scratch since moving from 
Dallas to Austin, they were diligent about adding everyone that they sold, listed, 
and did business with.  And that diligence shows.  Today the Lewis Home 
Team’s database accounts for 95% of their business.   

Contact management really works—not just to build business, but to build the 
kind of business you want.  Just ask Debby. 

 

 

Truth 
The primary reason many agents market a listing is to have 

it sell for the best price in the right time frame. 

The marketing of listings should be seen as a lead generation tool 
for more listings. 

 

Your listing marketing system needs to protect you from your own “get-the-
house-sold-as-quickly-as-possible” instincts.  If you haven’t already, implement 
the MREA Basic Fourteen-Step Marketing Plan for Listings on every single 
listing.  And make sure that you and your team follow it for every house you list, 
regardless of the market.  Even if your marketing generates inquiries after the 
sale of the house, those leads can be captured and redirected to other listings. 

 
(continued on the next page) 
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Basic Fourteen-Step Marketing Plan for Listings 

Based on the statistics presented in the MREA, if you want to have 50 sales in 
one year, you’ll need to develop a lead generation plan that delivers 25 salable 
and marketable seller listings and then effectively market them to bring in 25 
buyers.  And if you want to net a million with 320 closed sales, you’ll need to 
generate leads that deliver 160 sellers and 160 buyers.  One of the best ways to 
do this is to follow the Basic Fourteen-Step Marketing Plan for Listings:  

1. Staging and Pricing Strategies 

2. For Sale Sign, Rider Signs, and Directional Signs  

3. Tube or Box with Flyers and Distribution of Flyers in Neighborhood 

4. Flyers in House/Home Book/Comment Cards 

5. MLS 

6. Web Listings with Virtual Tour (strategic placement on your site; include 
the IVR number for the listing in the property description field) 

7. House Featured in “Marketing Vehicle” (calendar, etc.) 

8. Open House Program 

9. E-mail/Fax/Voice Broadcast (with your web address) 

10. Track Showings/Collect Feedback 

11. Target Marketing   

12. Weekly Seller Updates   

13. Property Caravans   

14. Creative Marketing Ideas (10K, Cable show, etc.)   

 

 

 

 

 

 

 

 

 

 

 
(continued on the next page) 

Tip! – You should 

be using all 

fourteen steps to 

market each and 

every seller listing. 
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Creating a Listing in TP 7i 

The Listing manager feature of TP 7i is designed to help you manage the 
multitude of tasks and responsibilities that arise during the servicing of a listing.  
The Listing manager will help you to organize, track, and ultimately 
communicate your progress to your clients.  The core of the listing manager are 
the detailed listing action plans that feature dated activities to serve as 
reminders to you and your team in the Today’s business feature.  As these 
activities are completed, you can create service reports for your clients to 
receive timely updates as to the details of your marketing and servicing efforts. 

 

How to create a listing 

1. In the top toolbar, click Listings>Create listings. 

2. In the Create listings – search… screen:  

a. If the seller is in your database: 

i. Select whether you wish to search for the contact record by their 
Seller name or Address.   

ii. Enter the appropriate search information in the fields provided.   

iii. Select the seller’s name from the search list.   

Or 

b. If the seller is not in your database: 

i. Check the Don’t search. I will create a new contact record for 
this listing. box by clicking on it.    

ii. Create the seller’s contact record.   

3. If there are additional sellers involved in the sale (such as in the case of a 
divorce), search your database for them and double-click on their name 
to add them to the listing file.  If necessary, you can create a new contact 
record by clicking Add new contact. 

4.   

5. In the Create listings – select listing plan(s) screen, select the plan 
you wish to apply to the listing. 

To create a new listing plan for this listing, click on Listing plan library 
at the bottom of the screen; for help on creating and editing action plans, 
see pgs. 55 and 54).   

6.   
(continued on the next page) 
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7. In the Listing details for … screen, enter all of the data for the listing 
and remember to set the proper Expiration date and set an appropriate 
date for the Expiration reminder. 

8. Activities tab – you can customize and add activities for the listing plan. 

9. Notes tab – when you create a listing, any information you enter in the 
Listing notes will show up in the Listing details screen and the contact 
record. 

10. Include/Exclude tab – add items from the seller’s disclosure that will 
be included and excluded from the sale of the home. 

11. Flyer information tab – the Description and Flyer text fields are can 
be merged into flyers.   

12. Sellers tab – all sellers involved in the sale of the property will be listed 
here if you attached them when creating the listing.  By clicking Send 
email here, TP 7i will automatically generate an email addressed to all 
involved sellers.  You can also perform a mail out that will automatically 
pull contact information into the mailer for all involved sellers. 

13. Scheduled reports – this displays all listing service reports sent and 
scheduled to be sent to your sellers (see pg. 123). 

14.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
(continued on the next page) 

“Our listing 

coordinator keeps all 

of the details in TOP 

PRODUCER. This 

makes it easy for our 

team members to 

keep updated in real-

time on the details of 

each of our 

properties.” 
BRUCE HARDIE 
THE HARDIE GROUP 
SPOKANE, WA 
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How to add photos to a listing 

To add photos of a property to the listing file in TP 7i: 

1. In the top toolbar, click Listings>Current listings. 

2. In Current listings, double-click on the listing to which you wish to add 
photos. 

3. In the left-hand navigation, click View or add property photos. 

4. When you add photos, use the Merge code drop-down menu below the 
preview pane to select the proper merge code for the photo you are 
uploading.  Be sure to change the merge code each time you upload a 
different photo.  

NOTE: For each of  your listings, if  you use the same merge code (e.g ., 
view_front) for the same type of  photo (e.g ., front of  the 
house), you will be able to auto-populate flyers in TP 7i so that 
the appropriate pictures are in the cor rect place on the flyer 
without having to change the merge codes on the flyer for each 
property. 

 

5. Click Add to upload property photos to TP 7i.  In the dialogue box, 
browse your computer to select the file and click Open.  You may add 
multiple photos for each property.  To scroll between photos, use 
<<Previous and Next>>.   

NOTE:  You may only upload .jpg format files. 
6.   

Listing Action Plans 

TOP PRODUCER has a listing plan called the Listing Services Checklist.  
Keller Williams Realty has also added a listing plan for our agents to TP 7i 
based on the MREA Basic Fourteen-Step Marketing Plan for Listings.  
Regardless of which plan you use for your listings, you will want to customize it 
to your method of servicing your sellers.   

After you have launched a listing plan, activities for the listing will come due in 
the Today’s business screen under Listing to-dos.  As part of your daily 
routine, you should complete any due listing activities.  As you complete those 
activities remember to mark them done.  TP 7i places any activities that are 
marked done on a seller report that is emailable, printable, and publishable to 
the web. 

(continued on the next page) 

“Our action plans set 

everything in motion 

in our business.” 
MARTIN BOUMA 
THE BOUMA GROUP 
ANN ARBOR, MI 
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How to customize listing action plans 

1. In the top toolbar, click Listings>Listing plans. 

2. Choose the plan you wish to customize from the Listing plan drop-
down menu. 

3. You can create, edit, and delete activities in the plans just as with your 
other action plans (see pg. 54).   

4. To create a new listing action plan, click Create new above the Listing 
plan name drop-down menu (for more information on creating action 
plans, see pg. 55). 

5.   

 

How to execute Listing to-dos 

When a listing activity comes due in Today’s business: 

1. In the top toolbar, select Schedule>Today’s business>Summary. 

2. Click on Listing to-dos. 

3. Double-click on the listing activity you wish to complete.  For more 
information on completing various activities, see pg. 67. 

4. When you are done with an activity, click Mark done in the left-hand 
navigation. A prompt will ask if you wish to mark the activity done; click 
Yes. 

5. The Add activity to service report prompt will appear.  Click Yes if 
you wish for your sellers to be able to see that you have performed this 
activity. 

6. In the Add activity for… prompt, add any details about the activity that 
you wish the seller to know.   

NOTE: If  you add the Cost of  the activity, you can choose later to 
hide it from the seller when you send out the ser vice r eport.  
While you may want sellers whose homes have expired to know 
that you have invested money in servicing their listing , you may 
not want other sellers whose home sold quickly to know how 
much you spent to earn the commission. 

7.    

 

 
(continued on the next page) 

“If you’re not 

aggressively following 

up with your past 

clients and 

customers, somebody 

else will.” 
RICK BRENKUS 
THE BRENKUS TEAM 
LAS VEGAS, NV 
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How to create a flyer 

The Flyers feature of TP 7i offers a variety of publishing shortcuts and delivery 
options for marketing pieces you create in the Flyer library.  To save time, the 
flyer publishing program in TP 7i incorporates merge codes to auto-populate 
the text and photos in flyers.  In addition to traditional desktop printing, flyers 
can be saved as .pdf files or published to the Internet and sent to an individual 
or group as an email. 

To create property flyers in TP 7i: 

1. In the top toolbar, click Listings>Current listings. 

2. In Current listings, double-click on the listing for which you wish to 
create a flyer. 

3. In the left-hand navigation, click Create flyer. 

4. Scroll through the Categories column and click on the category of flyer 
you want to use. 

5. In the Templates column, double-click directly on the template you 
wish to use.   

6. Make any necessary changes to the flyer (for help on this, see pg. 47).    

7. In the Create flyer – Distribute flyer screen, select how you want to 
distribute the flyer.                   :   

a. Email this flyer… 

i. Enter the appropriate email addresses.   

NOTE: For help on how to send out mass emails see pg. 79. 

ii. In the View or edit email for… screen, make any necessary 
changes.   

iii.   

b. I want to print this flyer – set your printer options and click OK. 

c. I want to publish this flyer to the web… – (see step 8 below). 

d. I want to finish this flyer…later – the Create flyer prompt will 
appear telling you your flyer is stored in My Flyers, which is under 
Flyers in the top toolbar.  Click OK.  

8. The flyer will not appear under View history in the contact record.  
Instead, a copy of the flyer will be stored in My Flyers, which is under 
Flyers in the top toolbar.  In My Flyers, you can add the flyer to the 
link library and send it as a link in an email to cut down on the size of the 
email. 

(continued on the next page) 
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Listing Service Reports  

TP 7i allows you to publish listing service reports to a password-protected 
Internet site, where your sellers can log in to see reports on what steps you 
have taken in servicing their listing and any showing feedback on their 
property.  You also have the option of emailing or printing and mailing these 
reports directly to your sellers.   

This feedback is a powerful part of your value proposition to sellers.  Not only 
is this a great tool for getting the listing in a competitive market, it is also a 
great tool for sellers who overprice their home.  Continuous input from 
prospective buyers about overpricing can help to bring unrealistic sellers back 
down to reality about selling their home. 

 

How to enter showing feedback 

1. In the top toolbar, click Listings>Current Listings. 

2. Double-click on the listing to which you wish to add showing feedback. 

3. In the Listing details for… screen, click on the Service report tab. 

4. In the left-hand navigation, click on Add showing. 

5. In the Add showing for… prompt. 

6. Enter the showing agent’s information and any remarks from the 
prospective buyer or agent. 

7.  

 

How to create a customer website 

1. In the top toolbar, click Contacts>Address book. 

2. Find the contact’s name by clicking on the first letter of their last name 
beside the address book and/or using the arrows to scroll.  Double-click 
on the contact’s name. 

3. In the Contact details for… screen, click on the Customer web page 
tab near the bottom of the screen. 

4. Click the Create a customer web page link. 

5. The Web page created successfully prompt will appear.  Click OK. 

6.  

 
(continued on the next page) 

“Service reports are 

a useful tool for 

enhancing 

communication with 

the seller.” 
USHA PATEL 
THE PATEL TEAM 
ALLENTOWN, PA 
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How to create listing service reports 

Before you can publish a service report to the Internet, you must first create a 
customer website (see above).  To create a service report: 

1. In the top toolbar, click Listings>Current listings. 

2. Double-click on the listing for which you wish to publish a service 
report. 

3. In the Listing details for… screen, click on the Service report tab.  
You will see all activities that you have completed. 

4. In the left-hand navigation, click Report. 

5. In the Market service report screen, you can customize your service 
report. 

6. Introductory comments and Summary remarks – you can make one 
time changes to these fields by typing them in the window.  To make 
permanent changes, click on Introductory comments or Summary 
remarks.  In the Insert comments/remarks screen create your 
customized comments/remarks.    

7. Report options – click on the checkboxes to remove and add elements 
of the report.  You can also click Set up market data and Advanced 
report options to customize the report even more. 

NOTE: If  you do not wish to Include cash expenses in the service 
r eport, make sure that the checkbox is unchecked. 

8. When you are ready to send or save the report, choose the appropriate 
option from the left-hand navigation or click                                         :   

NOTE: The first time you publish a report, choose Publish.  It will 
send the username and password that the seller needs to access 
the site.  To notify sellers of  subsequent r eports you will need 
to click Publish and send. 

a. Print – set your printer options and click OK. 

b. Publish (to the Internet) 

i. An email template addressed to the seller will be automatically 
created for you.  Make any necessary changes to the email.   

ii. A confirmation screen will appear with the URL to the published 
page.  Click OK. 

 

 

 

 

(continued on the next page) 

“Do you lose more 

listings because you 

follow up too much 

or because you don’t 

follow up enough?  

When in doubt, 

follow up more 

often.” 
TERI BRENKUS 
THE BRENKUS TEAM 
LAS VEGAS, NV 
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c. Publish and send 

i. Choose the email template you wish to use by selecting from the 
Category and Template drop-down menus.  Enter any additional 
recipients’ email addresses in the To field.  Click Next. 

ii. Make any necessary changes to the email. 

iii.  

d. Save to disk – save the file to your computer or disk.  Click Save. 

e. Save and print later – in the Print later prompt, enter the Report 
name, the Date you wish it to come due, and who the activity will be 
Assigned to.  The report will come due in Today’s business under 
Service reports.  Click OK. 

9.   

 

How to send out automatic listing service reports 

To set up an automated service report plan: 

1. In the top toolbar, click Listings>Current Listings. 

2. Double-click on the listing for which you wish to set up automatic 
service reports. 

3. In the Listing details for… screen, click on the Service report tab. 

4. In the left-hand navigation click Automatic reports. 

5. In the Marketing report plans screen, double click the report plan that 
you wish to apply to the listing. 

6. Add new reports or View or edit the existing reports on the plan to 
customize it to the way you do business.    

7. Back in the Marketing report plans screen, click Apply in the left-hand 
navigation.    

8. The activities for report plans will come due in Today’s business under 
Service reports.   
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Servicing Buyers 
Although servicing buyers is typically a hands-on process, TOP PRODUCER 
also has several buyer action plans that help you keep in constant 
communication with your buyers.  Keller Williams Realty has also added a 
Buyer Services Checklist in the Communication library. 

After you have launched a buyer plan, activities for the buyer will come due in 
the Today’s business.  As part of your daily routine, you should complete any 
due buyer activities.  As you complete those activities remember to mark them 
done.  TP 7i places any activities that are marked done on a seller report that is 
emailable, printable, and publishable to the web. 

How to launch a buyer action plan 

1. In the top toolbar, click Contacts>Address book. 

2. Find the contact’s name by clicking on the first letter of their last name 
beside the address book and/or using the arrows to scroll.  Double-click 
on the contact’s name. 

3. Click on Action Plan. 

4. In the left-hand navigation, choose Select plan. 

5. In the Apply action plan prompt, scroll through the Available plans 
and select the appropriate plan.   

6. Click Add.  In the Select plan start date prompt, select the correct 
Start date.  Click OK. 

7. Click OK.   

8. You can create, edit, and delete activities in your buyer action plans just 
as with your other action plans (see pg. 54).  To create a new buyer 
action plan, select Setup>Plans setup in the top toolbar (for more 
information on creating action plans, see pg. 55). 

 

How to print the Buyer Services Checklist 

1. In the top toolbar, click Mail>Communication library. 

2. In the List of categories drop-down menu, select KW Checklists. 

3. Double-click the Buyer Services Checklist in the Letter name list. 

4.                .  In the Print prompt, set your printer options and click OK. 

5. Follow the Buyer Services Checklist to meet and exceed your buyers’ 
expectations. 
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Objectives: 

[1] Coordinate closings using closing action plans 
and closing service reports. 

[2] Close files in TP 7i after the sale. 
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Coordinating Closings 
 

 

he best Realtors will tell you that repeat and referral business is 
generated during the sale, not after.  Exceeding your clients’ expectations 
during the transaction is what brings them back again and again and 

makes them want to refer others.  That’s why Realtors like Cyndi Cummings 
have systems in their business to make sure that their clients are serviced the 
way they should be.  And for Cyndi, her contact management software is that 
system. 

“When I was a new agent just starting out in the business, it didn't take me long 
to realize that I needed to have solid processes in place to achieve my sales 
goals,” says Cyndi.  “There were too many details, too many 
transactions, and too many clients to take care of properly; 
relying on memory was not going to be the way to have the 
information I needed when I needed it.  Very soon it became 
obvious to me that important things can fall through the 
cracks if your processes are not automated and reminders not 
set within the systems.   

“In my pursuit of the best system, I went to every class, 
every seminar held to improve those processes.   Once I 
previewed TOP PRODUCER, I immediately recognized it as 
the perfect automated solution,” she says. 

Now Cyndi uses TP 7i to make sure that she never drops the ball with her 
clients.  “My closings are all coordinated using my own customized closing 
plan.  Not only does it give me peace of mind, it also presents that ‘wow’ 
closing that we strive to achieve in each and every transaction.”   

And TP 7i has also allowed her to begin leveraging herself to grow her 
business.  “I have recently added a part time assistant, and, with this system in 
place, she has been able to hit the ground running.  This has freed me up to go 
out and get that next deal!” 

Contact management really will systematize your business—just ask Cyndi. 

 

When a listing or a buyer goes under contract, you can leverage TP 7i to help 
you with the closing details.  Not only will TP 7i remind you of all of the 
paperwork and activities that need to be completed in order to close 
successfully, but it will also keep your clients informed of the closing process 
via closing reports. 

 
(continued on the next page) 
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How to create a seller closing  

To create a closing for sellers: 

1. In the top toolbar, select Listings>Current listings.   

2. Double-click on the listing you want and select Create closing from the 
left-hand navigation. 

3. In the Create closing – indicate… screen, click Buyer, Seller, or Seller 
and Buyer below I represent the. 

4. Selected sellers – if there are additional sellers not attached to the listing 
you created, search your database for them , click on their name, and 
click Add by the Selected sellers field.  If necessary, you can create a 
new contact record by clicking Add new contact. 

5. Selected buyers – if you will be representing the buyers as well, search 
your database for them, click on their name, and click Add by the 
Selected buyers field.  If necessary, you can create a new contact record 
by clicking Add new contact. 

6.   

7. In the Create closing – select… screen, you may select a closing plan 
for the closing.  To customize a closing plan for this closing, see pg. 130. 

8.   

9. In the Closing details for… screen, you will see the closing activities 
listed in the Activities field.  These activities will come due in Today’s 
business under Closing to-dos. 

10.  

 

 

 

 

 

 

 

 

 

 

 
(continued on the next page) 
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How to create a buyer closing  

Before you can create a closing for the buyer, you must enter the seller and 
their information into TP 7i, even though you may not be representing them.  
When you are ready to create a closing for your buyer: 

1. In the top toolbar, click Closings>Create closing. 

2. In the Create closing – search or create new contact screen search 
for or create the seller’s contact record: 

a. If the seller is in your database: 

i. Select whether you wish to search for the seller’s record by their 
Name or Address.   

ii. Enter the search information in the fields provided.    

iii. Select the seller’s name from the search list.   

Or 

b. If the seller is not in your database: 

i. Check the Don’t search. I will create a new contact record for 
this closing. box by clicking on it.    

ii.  Create the contact’s record.    

3. In the Create closing – indicate… screen, click Buyer, Seller, or Seller 
and Buyer below I represent the:. 

4. Selected sellers – if there are other sellers involved in the transaction 
that are in your database, search for them , click on their name, and click 
on Add by the Selected sellers field.  If necessary, you can create a new 
contact record by clicking Add new contact. 

5. Selected buyers – search your database for the buyer, click on their 
name, and click on Add by the Selected buyers field.  If necessary, you 
can create a new contact record by clicking Add new contact. 

6.   

7. In the Create closing – select… screen, you may select a closing plan 
for the closing.  To customize a closing plan for this closing, see pg. 130. 

8.   

9. In the Closing details for… screen, you will see the closing activities 
listed in the Activities field.  These activities will come due in Today’s 
business under Closing to-dos. 

10.  
(continued on the next page) 
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Closing Action Plans 

TOP PRODUCER has a closing plan called Closing Services Checklist.  You 
will want to customize the plan to your method of servicing your closings.  
After you have launched a closing plan, activities for the closing will come due 
in the Today’s business screen under Closing to-dos.  As part of your daily 
routine, you should complete any due closing activities.  As you complete those 
activities remember to mark them done.  TP 7i places any activities that are 
marked done on a closing report that is emailable, printable, and publishable to 
the web. 

How to customize closing action plans 

1. In the top toolbar, click Closings>Closing plans. 

2. Choose the plan you wish to customize from the Closing plan drop-
down menu. 

3. You can create, edit, and delete activities in the plans just as with your 
other action plans (see pg. 54).   

4. To create a new closing action plan, click Create new above the Closing 
plan name drop-down menu (for more information on creating action 
plans, see pg. 55). 

5.   

 

How to execute Closing to-dos 

When a closing activity comes due in Today’s business: 

1. In the top toolbar, select Schedule>Today’s business>Summary. 

2. Click on Closing to-dos. 

3. Double-click on the closing activity you wish to complete.  For more 
information on completing various activities, see Lead Generation 
Activities on pg. 67. 

4. When you are done with an activity, click Mark done in the left-hand 
navigation. A prompt will ask if you wish to mark the activity done; click 
Yes. 

5. The Add activity to service report prompt will appear.  Click Yes if 
you wish for your clients to be able to see that you have performed this 
activity. 

 

 
(continued on the next page) 
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6. In the Add activity for… prompt, add any details about the activity that 
you wish the client to know.  Click OK. 

NOTE: If  you add the Cost of  the activity, you can choose later to 
hide it from your clients when you send out the service r eport.   

 

Closing Service Reports  

Like Listing Service Reports (pg. 123), TP 7i allows you to create closing 
service reports and send them to a password-protected Internet site, where 
your sellers and buyers can log in to see reports on what steps you have taken 
in servicing their closing.  You also have the option of emailing or printing and 
mailing these reports directly to your clients.   

In addition to activities completed as part of the closing action plans, you can 
also document any notes or feedback on the closing in the Notes field in the 
Closing details… screen and include this in your closing service reports to 
clients. 

 

How to create closing service reports 

If you have not set up a customer website (see pg. 122), you must do so before 
you can publish closing service reports to the Internet: 

1. In the top toolbar, click Closings>Current closings. 

2. Double-click on the closing for which you wish to publish a service 
report. 

3. In the Closing details for… screen, click on the Service report tab.  
You will see all activities that you have completed. 

4. In the left-hand navigation, click Report. 

5. In the Closing service report screen, you can customize your service 
report. 

6. Introductory comments and Summary remarks – you can make one 
time changes to these fields by typing them in the window.  To make 
permanent changes, click on Introductory comments or Summary 
remarks.  In the Insert comments/remarks screen create your 
customized comments/remarks.    

 

 
(continued on the next page) 

“Top Producer 7i has 

revolutionized The 

Patel Team's ability 

to share 

information.” 
USHA PATEL 
THE PATEL TEAM 
ALLENTOWN, PA 
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7. Report options – click on the checkboxes to remove and add elements 
of the report.  You can also click Advanced report options to further 
customize the report. 

NOTE: If  you do not wish to Include cash expenses in the service 
r eport, make sure that the checkbox is unchecked. 

8. When you are ready to send or save the report, choose the appropriate 
option from the left-hand navigation or click                                          :  

NOTE: The first time you publish a report, choose Publish.  It will 
send the username and password that the client needs to access 
the site.  To notify clients of  subsequent r eports, you will need 
to click Publish and send. 

a. Print – set your printer options and click OK. 

b. Publish (to the Internet) 

i. An email template addressed to the seller will be automatically 
created for you.  Make any necessary changes to the email.   

ii. A confirmation screen will appear with the URL to the published 
page.  Click OK. 

c. Publish and send 

i. Choose the email template you wish to use by selecting from the 
Category and Template drop-down menus.  Enter any additional 
recipients’ email addresses in the To field.    

ii. Make any necessary changes to the email. 

iii.   

d. Save to disk – save the file to your computer or disk.  Click Save. 

e. Save and print later – in the Print later prompt, enter the Report 
name, the Date you wish it to come due, and who the activity will be 
Assigned to.  The report will come due in Today’s business under 
Service reports.  Click OK. 

9.   

 

 

 

 

 

 
(continued on the next page) 
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How to send out automatic closing service reports 

To set up an automated service report plan: 

1. In the top toolbar, click Closings>Current closings. 

2. Double-click on the closing for which you wish to set up automatic 
service reports. 

3. In the Closing details for… screen, click on the Service report tab. 

4. In the left-hand navigation, click Automatic reports. 

5. In the Closing report plans screen, double click the report plan that you 
wish to apply to the closing. 

6. Add new reports or View or edit the existing reports on the plan to 
customize it to the way you do business.    

7. Back in the Closing report plans screen, click Apply in the left-hand 
navigation.    

8. The activities for report plans will come due in Today’s business under 
Service reports.   

 

“The beauty of 

utilizing contact 

management systems 

like Top Producer is 

that you are able to 

make your clients feel 

special while at the 

same time running a 

very efficient real 

estate practice…We 

really believe in ‘high 

tech, high touch.’” 
BETSY SCHEFFE 
THE SCHEFFE GROUP  
AUSTIN, TX 



Managing Transactions Chapter 7 
 
 

YOUR BUSINESS IS YOUR DATABASE 0405R1– © 2005 KELLER WILLIAMS REALTY, INC. 134 
 

At the Point of  Closing 
At the point of closing, make sure that you complete the necessary steps in TP 
7i to close the file and transfer the property information from the seller’s to the 
buyer’s contact record.  The property information will still be viewable in the 
seller’s record; however, the Property type will change to Pre-owned.  All of 
the property statistics and photos for the property will also transfer to the 
buyer’s contact record. 

If your client was a referral, you will also need to close out the file in the 
referral manager.  In addition to rewarding the referring contact, you will need 
to compensate any referring agents. You should then place the client on an 
appropriate lead generation action plan to ensure future business and referrals. 

 

How to close a file 

1. In the top toolbar, select Closings>Current closings. 

2. Double-click on the closing file you wish to close. 

3. From the Status drop-down menu at the top, select Closed/Paid. 

4. The Stop reminders prompt will appear if you put the closing party on a 
closing action plan.  Click Yes. 

5. The Transfer property prompt will appear.  Click Yes to transfer the 
property from the seller’s contact record to the buyer’s. 

6. In the Transfer property screen, select whether the sold property will be 
the buyers primary or investment property.  If you choose to make it the 
buyer’s primary property and the buyer already has a primary property, 
you will have to choose to assign the older property as an investment 
property or delete it.   

7. Select the appropriate property association option for the seller.                 
If you choose Add a new property, enter the property information.   

8.  

9. In the Closing details for… screen, check the Source.  If the contact 
was a referral, you will need to close out the file in the Referral 
manager. 

10. You should also begin the buyer and seller on the appropriate lead 
generation action plan (see pg. 56). 

 

 

 
(continued on the next page) 
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How to close a referral 

1. In the top toolbar, select Contacts>Referrals. 

2. Double-click on the referral that has closed. 

3. In the Transaction status drop-down menu, select Closed/paid. 

4. Document that you have properly rewarded the referring party in the 
Referral notes section. 

5.  

 

 


